Slowdown of PC, several problems

By felps
Mar 20, 2008
Topic Status:
Not open for further replies.
  1. I've ran this through the parse and it says there are a few things that needed to be checked but nothing too specific. I tried fixing most of the "problems" and it says that the file is already in use. The main problems I have are popups/and really slow PC speed overall.

    Help appreciated!
  2. Blind Dragon

    Blind Dragon TechSpot Evangelist Posts: 4,048

    Hi felps,

    Please have a read here-> Is your system infected? Read this before Cleaning or Formatting

    If you decide to clean your system please follow these Viruses/Spyware/Malware, preliminary removal instructions and post back in this thread with the requested logs. There should be at least 3.

    1)AVG log
    2)Combofix log
    3)Hijackthis log (Step 15)

    This thread is for the use of felps only. Please don't post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
  3. felps

    felps Newcomer, in training Topic Starter

    Ah sorry for the late response, here's everything
  4. kritius

    kritius TechSpot Guru Posts: 2,087

    Redo the AVG anti spyware scan and make sure its set to quarantine.

    This next step is purely optional however viewpoint is considered foistware and is not needed on your computer,

    Go to Start > Run and copy/paste or type: taskmgr
    • Under the Processes tab find the following tasks or processes:
      ViewpointService.exe
      ViewMgr.exe
    • Highlight and click "End Process".
    • Exit Task Manager.
    Click on Start > Run and type: services.msc
    • Press "OK".
    • Click the "Extended tab".
    • Scroll down the list and find the service called "Viewpoint Manager Service"
    • When you find the service, double-click on it.
    • In the Properties Window > General Tab that opens, click the "Stop" button.
    • From the drop-down menu next to "Startup Type", click on "Disabled".
    • Now click "Apply", then "OK" and close any open windows.
    Click on Start > Settings > Control Panel > Add/Remove Programs > highlight and remove all references to Viewpoint - i.e. Viewpoint, Viewpoint Manager, Viewpoint Media Player.

    Finally, delete the following folders if they still exist:
    C:\Program Files\ViewManager\ <-- and delete this folder
    C:\Program Files\Viewpoint\ <-- and delete this folder

    Run HJT again and post a fresh log.
  5. Blind Dragon

    Blind Dragon TechSpot Evangelist Posts: 4,048

    In addition, I don't see an active firewall

    You aren't running Firewall Software. Please download and install one of these!

    Use a Firewall - It is very important that you use a Firewall on your computer. If you use the Windows Firewall you might think that's enough but it only controls inbound traffic. Simply using a Firewall in its default configuration can lower your risk greatly. Here are some firewalls which are free for personal use and most commonly used:
    Comodo
    Kerio
    Online Armor
    Zonealarm
  6. felps

    felps Newcomer, in training Topic Starter

    ok heres a new log
  7. kritius

    kritius TechSpot Guru Posts: 2,087

    I still don't see an anitivirus program or firewall installed.

    Not much point in us cleaning up the system if you refuse to protect yourself.
    However -- if you don't understand or cannot install an antivirus -- please let me know.

    Please download ONE of the following antivirus programs and install it.
    Once installed, Update it, run full system scan with it and allow it to fix up what it wants.
    Reboot if it fixed anything.

    You should get a firewall as well, either, these firewalls are all free,

    Also please stop using P2P downloading software until your system is clean and we give you the go ahead.
  8. Bobbye

    Bobbye Helper on the Fringe Posts: 16,392   +36

    You need to reinstall these:
    O23 - Service: AVG Anti-Spyware Guard - GRISOFT s.r.o. - C:\Program Files\Grisoft\AVG Anti-Spyware 7.5\guard.exe
    O23 - Service: AVG8 WatchDog (avg8wd) - Unknown owner - C:\PROGRA~1\AVG\AVG8\avgwdsvc.exe (file missing)
    O23 - Service: AVG8 Firewall (avgfws8) - Unknown owner - C:\PROGRA~1\AVG\AVG8\avgfws8.exe (file missing)

    You have no anti-virus, no working firewall, you use bit torrent and 2 messaging services.

    You are a sitting duck until you get your priorities in order.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.