Small business server can't access the internet

By LakeyDaKidd
Apr 8, 2009
  1. Hi guys I'm having trouble with this computer that can't access the internet. The computer is running vista business edition and is authenticated by a server running small business server. Now it's in a domain environment of about 22 client computers running xp and vista. Now just recently the computer cannot access the internet via wireless everything else works like e-mail, network drives, i could ping other computers, even has a ip address. The problem is that everytme I launch internet explorer it brings me straight to the "welcome to small business server page" I can click on the options on that page but can't get out to the internet. It gives me an option to connect to the network but when I click on that link it brings me to another page telling me to run the wizard to connect to the network and it just hangs on that page without any other links for me to click on. And by the way all the other computers are fine just this one computer. Any info would be appreciated.
  2. LakeyDaKidd

    LakeyDaKidd TS Enthusiast Topic Starter Posts: 29


    Alright guys I got some good news. I got the computer up and running like new. The problem was that the computer had a corrupted profile.So I created a new one for the user and boom all the problems I was trying to fix no longer occured. Feel free to leave me a message if anyone that's expirencing this problem and I'll be happy to give further details.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...