TechSpot

Smart Defender Pro Vista

By love_heals_all
Aug 2, 2009
  1. I have smart defender pro on my computer i have tried many things to remove it and nothing has worked, Please help
     
  2. Badfinger

    Badfinger TS Rookie Posts: 155

    What have you tried, exactly?

    At the top of the techspot home page, hit downloads, search on uninstaller and try a freeware one?
    Try search on softpedia also.
    Perhaps some shareware ones will actually WORK too, not sure, I have never needed one.
     
  3. strategic

    strategic TechSpot Paladin Posts: 1,020

    Try running through this procedure and post your log files:
    http://www.techspot.com/vb/topic58138.html
    "smart defender pro" is a spyware and should be taken care of using MalwareBytes, and SuperAntiSpyware.
    Be sure to follow all procedures though, no cheating ;)
     
  4. love_heals_all

    love_heals_all TS Rookie Topic Starter

    i tried a malware remover,system restore,scanned in safe mode all the free programs i could find.
     
  5. love_heals_all

    love_heals_all TS Rookie Topic Starter

    Logs

    here are my logs
     
  6. strategic

    strategic TechSpot Paladin Posts: 1,020

    Thanks for the reply, but you'll need to follow the procedure in the link I sent earlier using the programs on the list. Sorry you have to do it twice, but it's only to help you out ;)
    That procedure (as long as it's followed religously) has been proven to heal systems very well, and it's a procedure that the Malware experts on this forum came up with, I'm sure they had a good reason for it, and it owrked for me, my issues were solved as soon as I completed it.:)
     
  7. love_heals_all

    love_heals_all TS Rookie Topic Starter

    I have Tried every thing it won't go away. any more ideas would help Thank you for all your help so far
     
  8. strategic

    strategic TechSpot Paladin Posts: 1,020

    Could you please post the requested logs so the malware experts can view them?
    Please and thank you :D
     
  9. love_heals_all

    love_heals_all TS Rookie Topic Starter

    i didn't save them because they found nothing
     
  10. love_heals_all

    love_heals_all TS Rookie Topic Starter

    here is the only log that came up with anytihng thanks
     
  11. love_heals_all

    love_heals_all TS Rookie Topic Starter

    sorry
    It won't let me attach The files they are the same as the first ones
     
  12. strategic

    strategic TechSpot Paladin Posts: 1,020

    ? (You haven't posted any...)
    Anyway, I've done all I can do, sorry :( The only thing we can do now is wait for one of the pros to go through this and make suggestions :)
     
  13. love_heals_all

    love_heals_all TS Rookie Topic Starter

    Thank you for working with me the logs are on the 5th post
     
  14. love_heals_all

    love_heals_all TS Rookie Topic Starter

    Anyone have any other ideas?
     
  15. strategic

    strategic TechSpot Paladin Posts: 1,020

    Which a/v program are youu using?
    Can you post the log from there as well?
    Whoever reviews your logs will most likely want to see the AntiSpyware log even though you say it didn't find anything. We have to give them what they want if we expect them to offer their time for us...;)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...