TechSpot

Soft focus problem

By Silverhand
Oct 1, 2004
  1. Hi everyone. Here is my problem:

    I just bought a new PC and connected it up to my old monitor. The problem is with the new one that the display is slightly out of focus, appearing "soft" so that especially text is more difficult to read. With the old PC hooked up, everything is sharp and clear.

    My monitor is a Hansol 920P, 19". I have the latest driver on it.

    The old PC had a GeForce Ti 4200, 128MB RAM.

    The new one uses a GeForce FX 5900XT, 128MB.

    I have set all the refresh and monitor settings on the new computer to match the settings on the old computer. I have also tried tweaking them to see if it made any difference. I also tried increasing the sharpness on the Video Card settings but this just made things too sharp and colours started looking a bit off.

    Does anyone have any idea what the cause of this problem could be? Could it just be that there is a slight compatibilty issue with the new card and the old monitor? Or is there something I am not doing or need to change?

    Any help would be greatly appreciated :) If you need any other system info I'll gladly supply it.
     
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You should try the new vid card with some other monitor. Are you using the analog output or some converter?
     
  3. Silverhand

    Silverhand TS Rookie Topic Starter

    I didn't try it with another monitor, but i did check the old PC was displaying properly after trying new one. I tried with both the analog output and the DVI using a converter. Both looked the same..
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...