Solved: Server cpu usage too high!

By k.jacko
Aug 23, 2007
Post New Reply
  1. Guys,

    1 of my 4 servers seems to be going nuts with high cpu usage for no apparent reason, between 55% and 75%.

    Its only really used for data now, but it does run MS SQL.
    Spec:
    Windows Server 2003 - standard edition, SP1
    Xeon 3.2Ghz, 4Gb Ram

    Please check the attached gif, to see the task manager processes tab.
    SLSSASvc.exe seems to be a big culprit. But a google search returns nothing.

    Please help if you can.

    Thanks

    Attached Files:

    • cpu.gif
      cpu.gif
      File size:
      48.4 KB
      Views:
      19
  2. joked u 2

    joked u 2 Newcomer, in training Posts: 191

    sounds like sombody zombied your server... can you "end process"? does that help? take it off the list of start up programs and restart.
  3. k.jacko

    k.jacko Newcomer, in training Topic Starter Posts: 743

    Sorted! me being an ***** forgot that i installed File System Auditor a while back across the network. Never actually realised that it hammered the resources so much though.
    I just uninstalled it and all is fine, thanks! :)
  4. Condor

    Condor TechSpot Maniac Posts: 461

    =] glad to hear that


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.