TechSpot

Some microphone problems...

By Pasha23
Jan 20, 2006
  1. I came back from vacation and decided to put my headset into my new computer, but in MSn (or through control pannel) I try to install it, the computer finds the headphones, but doesn't find the microphone at all. So I try my laptop where it worked before and I had no updates on it since the last time I ised it. Exactly the same problem happens and I am just lost and have no idea how to get it working again. No there was no CD with it (no fancy stuff and it did install in XP automatically when it worked). The headset/microphone is the one that comes from the game "Guild Wars", but its by Logitech (the one where the covers on the side could be changed colors) and exact model I do not know. It has a seperate plug into the speaker and the microphone (non USB type). I am really lost and hope you help me out on this one. Every bit of help is loved!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...