Sony Laptop died after Starting Car

By CallmeAl
Mar 5, 2006
  1. I have a Sony Vaio Laptop which I was using in my vehicle with the Cigar Lighter Power Adapter connected. I had to drive a few miles and left the laptop switched on when I started the car. I did not notice anything at the time but when I got home the Laptop was dead. It would not start up again and even using the mains Power Adapter there is absolutely no sign of life whatsoever. Prior to this, everything was working fine. I am quite used to building Desktops but know nothing about Laptops and have no idea where to start. Any guidance would be very welcome.
  2. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    never leave items plugged in a car system when starting. The sudden jump in voltage may have fried a critical component. I also recommend getting a power inverter and use your laptop's ac cord plugged into that - you have less of a chance of frying something that way.
  3. CallmeAl

    CallmeAl TS Rookie Topic Starter

    I appreciate that it was a silly thing to do and I wouldn't normally do it but I forgot it was connected. But it is done now and I do not know what part/parts may have been damaged and how to test.
  4. CallmeAl

    CallmeAl TS Rookie Topic Starter

    :blush: Can anyone give me any idea what could have happened please and which components are likely to have been damaged?
  5. swker98

    swker98 TechSpot Paladin Posts: 1,077

    well a good start would be to plug the laptop in your house and see if it starts then, otherwise it maybe the battery has gotton burnt
  6. CallmeAl

    CallmeAl TS Rookie Topic Starter

    I have tried in the house on mains through the adapter, both with the battery still installed on the laptop and also with it removed, but still no life at all. :dead: :dead: :dead:
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...