Sony Vaio Browsing Trouble

By tyman502
Aug 27, 2008
  1. Hello everyone i am brand new to this site and am seeking help with this newer laptop. It's a Sony Vaio model number (VGN-NR180E) i purchased it 7 months ago for college. It has a Centrino duo processor, with windows vista. When i first purchased it the internet ran great. I have mozzila Firefox and Explorer on this laptop. The problem is i cannot load any web pages on it except face book and Google. I get an error message saying the page cannot be displayed. I am running a quest broadband modem, along wit a net gear router. I also cannot run any updates in my Vaio center or Ad-Aware online updates. This is truly frustrating and any help would be great.
  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Software issue, not a hardware one.
  3. Worthy

    Worthy TS Rookie Posts: 18

    so you have a modem and a router then you. That makes 3 possible firewalls. Is anyone else on the router getting similar problems?
    I saw a very similar problem last week on a computer at work, i couldnt work it out and todl them to reinstall.
    Try logging onto the admin account and see if its working
    Try safemode with networking.
    On internet explorer i think there is a diagnostic thing in Tools>diagnose problems, and it will give you a error code you could use (if it finds a problem)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...