Sound Blaster 5.1 vx, Sound Card, Creative Sound Blaster 5.1 VX

  1. I recently bought a sound blaster 5.1 VX...................while the computer tries to install the drivers for it the BLUE SCREEN OF DEATH appears....................I checked for some posts n replies but no clues.................i downloaded the latest drivers compatible with windows 7 (which I use) the same problem comes again...................plz do reply.



    System Config: Windows 7
    2 gb Ram
    Core 2 Duo
  2. Benny26

    Benny26 TechSpot Paladin Posts: 1,575   +47

    It might be a conflict with your onboard sound (if you have some)?

    I know this can happen because i have a Sound blaster 5.1 myself, and it likes to throw a BSOD now and again with my onboard Realtek audio.
  3. rishiforever88

    rishiforever88 Newcomer, in training Topic Starter

    Very thanx for the help now thr BSOD is not appearing again..........but now the ding sound is there like DDDDDDDDDDDIIIIIIIIINNNNNNNNNGGGGGGGGGGG.............wod to do with dat the software itself is not completing it says some sort of isseus coming n check the I- 100 in support
  4. Benny26

    Benny26 TechSpot Paladin Posts: 1,575   +47

    I can't understand your post pal :D

    What software are you talking about...Your Sound blaster software?
  5. rishiforever88

    rishiforever88 Newcomer, in training Topic Starter

    ya dude the software means the contents of the disc provided with the sound card........................in any case I M getting the sound now clean n clear from all the speakers............but that software was not installed completely as i said before
  6. Benny26

    Benny26 TechSpot Paladin Posts: 1,575   +47

    I'm guessing the disc doesn't have full Windows 7 support, i'm guessing that because my Sound blaster 5.1 doesn't have full support either. The drivers for my card do work ok but the software won't install...This is what's probably happening to you.

    I have to download my software from the Creative website. It only takes 2 seconds so it's ok.

    Creative Download Page for Sound blaster 5.1 vx
  7. rishiforever88

    rishiforever88 Newcomer, in training Topic Starter

    hmmmm k i'll check that
  8. rishiforever88

    rishiforever88 Newcomer, in training Topic Starter

    well now i can get the sound out from 4 surround speakers but the centre is off and the centre signal is going to the woofer............wod's the problem with that
  9. Benny26

    Benny26 TechSpot Paladin Posts: 1,575   +47

    Hmm..Sound strange to me.

    Well, obviously make sure the jacks are in the right slots (i think the center/sub goes into the orange socket)

    This sounds more like it could lie in the software though. If you have a tinker round with the creative speaker settings ...That's probably where the answer will be.
  10. rishiforever88

    rishiforever88 Newcomer, in training Topic Starter

    ya ya thats wod i said man...........the centre it shows on screen and the sound comes out of the woofer...!!!
  11. rishiforever88

    rishiforever88 Newcomer, in training Topic Starter

    my creative speaker settings aint working as I told you the CD came with the sound card is unable to install on windows 7. If you have knowledge of any other software, plz temme....!!!
     
  12. Benny26

    Benny26 TechSpot Paladin Posts: 1,575   +47

    You can download a Windows 7 version of the Creative software in the download link i gave in post #6...There is no better sound blaster software than Creative.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.