TechSpot

sound blaster live! platinum problem

By heyzeus
Mar 23, 2002
  1. i'm running windows xp pro. i downloaded the xp live! platinum update and it works okay generally, but when i try to access the "speaker" option from audio hq, i get an error message from windows, the one that asks you to report the error or not. the only way i can change the speaker setup is through control panel, and i have to do this every time i turn on my computer.

    on a possibly related note, if i try to run unreal tournament or deus ex more than once (ie i exit deus ex, then run it again), all sound effects (not music) become distorted. the first time i run it after turning my comp on everything is fine.

    can anybody help me?
     
  2. svtcobra

    svtcobra TechSpot Paladin Posts: 875

    the first thing that comes to mind is that the drivers did not install correctly because everytime you try to access the card through the sound properties you get the windows xp version of the illegal error.

    Try a reinstall of the drivers. Make sure you completely uninstall the old set first. I may even try a different driver version.
     
  3. heyzeus

    heyzeus TS Rookie Topic Starter

    where can i find different driver versions for xp?
     
  4. harpy82

    harpy82 TS Rookie Posts: 16

    the version i downloaded from creative website works ok for me....

    though personally.. i still prefer the sound quality of using the windows 2000 driver
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.