Sound card and monitor issues

By wolfclanmetis
Jun 17, 2008
Topic Status:
Not open for further replies.
  1. I am working on my buddies emachine not sure of model and I am installing a new sound card because the ondoard sound isnt working although windows says it is anyways when i put in the new sound card and boot it up the monitor wont kick on it acts like an irq problem but not quite sure any help or suggestions would be greatfully appreciated and very helpful.

    thanks.
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

  3. wolfclanmetis

    wolfclanmetis Newcomer, in training Topic Starter

    a little more info

    I can tell you the windows version is windows xp I will see what other information I can get you I know that the sound card was ordered off of ebay and its brand new
  4. wolfclanmetis

    wolfclanmetis Newcomer, in training Topic Starter

    sound card info

    the sound card is a 5.1 surround 4 channel pci sound host audio card its generic
  5. wolfclanmetis

    wolfclanmetis Newcomer, in training Topic Starter

    here is the website with the pics and specs on the sound card
    h t t p://cgi.ebay.com/5-1-Surround-4-Channel-PCI-Sound-Host-Audio-Card-CD-New_W0QQitemZ320263711662QQihZ011QQcategoryZ3701QQssPageNameZWDVWQQrdZ1QQcmdZViewItem
  6. wolfclanmetis

    wolfclanmetis Newcomer, in training Topic Starter

    just take the spaces out of http it wouldnt let me post a link yet
  7. wolfclanmetis

    wolfclanmetis Newcomer, in training Topic Starter

    I believe the model number for the emachine is t2542 any help once again would be muchhhh appreciated
  8. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

  9. wolfclanmetis

    wolfclanmetis Newcomer, in training Topic Starter

    drivers do me no good need to find out why when I put in new sound card It wont initialize monitor onboard sound isnt working at all is it an irq problem and if so how do i fix??
  10. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Oh ok I posted all your drivers for nothing :(
    Anyway, no the monitor IRQ (or rather Video adaptor conflict) wouldn't cause this.
    I'd say go back and update all your drivers (!) And remove the old Sound driver first, from Add/Remove programs (and Device Manager)
    I'd say it's either faulty drivers, or faulty card
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.