Sound Jumps in Vista

By Finchy
Jul 15, 2008
  1. Since I got my computer 7 months ago I have noticed that the sound often jumps upwards or downwards for no apparent reason.

    Usually this is for a short period after I log on, i'll fire up some music, then suddenly the volume just drops. I turn it up manually then it rockets back up to where it should be. It might then drop again, or increase again, without me touching anything.

    It's happening right now, i'm watching a video on Youtube, then the sound just drops, if i adjust the volume control I get sudden jumps up or down.

    I am running Windows Vista Premium x64
    My sound card is an X-Fi Extreme Audio
    My drivers are Creative

    I am also using Creative 2.1 Speakers (I think I-trigue 3300)

    Can anyone help?
  2. Finchy

    Finchy TS Rookie Topic Starter Posts: 353

    I haven't posted here on a long time and was going to ask about my sound problem, but checked my profile and found I already had a thread about it... with no replies.

    It happens whenever I start anything with sound, if its too quiet and i turn up the volume the sound rockets up then falls to almost silent. For the first 5 minutes of most things its like a juggling match against my volume control. Even jiggling the speaker controller (the thing with volume, bass and mic sockets on it) sometimes changes it.

    I'm just sick of it, is it a problem with vista, do I need new sound drivers, is it a speaker problem?

    Any suggestions would be welcome
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...