Sound Max Mixer Recording Problem

By vasanth
Oct 31, 2004
Topic Status:
Not open for further replies.
  1. I have a Compaq nc6000 Laptop. It has SoundMax Integrated Digital Audio.

    My requirement is to record any sound that comes out of my computer.
    That would include any songs that I am playing and also whatever I am speaking through my microphone.

    For this purpose I chose "Wave Out Mix" as the recording Source.
    I can record whatever sound my laptop produces, except for the microphone.

    But I could record my microphone input , If I choose 'Microphone' in the Recording Panel. But that records just the microphone other sounds produced in my laptop, like songs are not getting recorded.

    Any help would be really appreciated.

    Thanks
    Vasanth
  2. RealBlackStuff

    RealBlackStuff Newcomer, in training Posts: 8,165

    Welcome to TechSpot

    It sounds like you should get a piece of DJ-software, which has a proper mixer in it.
    Not sure if you can use Window's own Volume Control to properly mix two inputs.
  3. vasanth

    vasanth Newcomer, in training Topic Starter

    Before getting the DJ Software ......

    Before getting the DJ Software , I just want to clarify .....

    Why dont I hear what I speak in the Microphone in my Speakers.
    However I can confirm that my Microphone is working as I can record through my microphone, and then play it back.

    Only thing is that my Microphone output doesnt come out in the speaker.

    Please help me....
  4. RealBlackStuff

    RealBlackStuff Newcomer, in training Posts: 8,165

    Did you check the Windoze Volume Control, that none of the inputs you want are "muted"?
    Also, the output-signal might not be open far enough (i.e. volume loud enough) for you to hear yourself.
  5. vasanth

    vasanth Newcomer, in training Topic Starter

    Checked the Volume Control

    I checked the Volume Control. There is no control for Mic Volume.
    Please check the Attached Screen Shot.

    I am pretty sure, that mic output is not being delivered in the speakers.

    Attached Files:

  6. The Best Alias

    The Best Alias Newcomer, in training Posts: 147

    I'm not familiar with that sound device but I have seen sound cards that have a mic level in the record mixer but not in the playback mixer. The theory being that "most users" would not need to monitor their mic (ergo feedback issues). This may be the case with your sound device. Like I said I'm not familiar it it. A quick fix, and usually a fidelity improvement is to get some sort of mic preamp and start using the line input instead. Often PCs sound cards have an automatic gain control (agc) circuit on the mic input that cannot be shut off and can be really noisy in low volume settings.
  7. smtx

    smtx Newcomer, in training

    Me and my collegues also have the same trouble. Yesterday, I did a lot of trials with updating drivers for the SoundMax device, even uninstalling the device aso.
    This morning, I "updated" the driver to a previous version, and now I have the microphone control!
    Unfortunately, when I tried it on my collegue's PC, it didn't work :(
    I am still trying to find out how to do it, but at least I know it's possible now!
    I'll keep the ongoings posted...
  8. smtx

    smtx Newcomer, in training

    Btw: I'm using a portable PC, and it doesn't have a line input...
  9. vasanth

    vasanth Newcomer, in training Topic Starter

    Thanks for the reply

    Hi its really exciting to know that it worked for you.

    Can you please post the previous drivers for the SoundMax Integrated Digital Audio . I dont know how to get them. Or if you can guide me to any website where I can download them that would be great too.

    If you cant post them, you can send me the drivers to vasanth.rajkumar@gmail.com .

    Your reply is highly appreciated.
  10. smtx

    smtx Newcomer, in training

    The previous solution didn't work as wished, but here is the final one:
    I found the solution:
    Go to the windows registry and change the following keys:
    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4D36E96C-E325-11CE-BFC1-08002BE10318}\0000\Disable]
    "MicS"=hex:00
    "MicM"=hex:00
    "MicV"=hex:00

    you can also set:
    "20db"=hex:00

    to enable 20 dB boost...
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.