TechSpot

Sound muffled

By _JuKeS_
Jun 18, 2008
  1. I did a full system recovery the other day because I was having problems with my cpu usage spiking to 100% when no programs were running. The reformat solved my cpu problem but now the sound is all messed up, it works but its so sharp and muffled and echoing kind of, and when I play cs 1.6 the guns sound so dense and muffled. I've tried everything from checking all the settings, making sure nothing is muted and making sure all the confirgurations are correct. I've installed driver after driver after driver but doesn't help. I've searched everywhere on the net but couldn't find a solution, I have broken my Icemat headphones over this becuase I got so mad that my sound don't work right and I can't seem to fix it. So please will someone help me out with this problem. My sound was working great before the reformat

    Here's all my system information

    --------[ EVEREST Home Edition (c) 2003-2005 Lavalys, Inc. ]------------------------------------------------------------

    Computer TAYLOR (Games)
    Generator Owner
    Operating System Microsoft Windows XP Home Edition 5.1.2600 (WinXP Retail)
    Date 2008-06-18
    Time 20:56


    --------[ Summary ]-----------------------------------------------------------------------------------------------------

    Computer:
    Operating System Microsoft Windows XP Home Edition
    OS Service Pack Service Pack 2
    DirectX 4.09.00.0904 (DirectX 9.0c)
    Computer Name TAYLOR (Games)
    User Name Owner

    Motherboard:
    CPU Type AMD Athlon 64, 2200 MHz (11 x 200) 3500+
    Motherboard Name MSI RS480M2 (MS-7093) (3 PCI, 1 PCI-E x16, 4 DDR DIMM, Audio, Video, LAN, IEEE-1394)
    Motherboard Chipset ATI Radeon Xpress 200, AMD Hammer
    System Memory 384 MB (PC3200 DDR SDRAM)
    BIOS Type Award (08/19/05)
    Communication Port Printer Port (LPT1)

    Display:
    Video Adapter ATI RADEON Xpress 200 Series (128 MB)
    Video Adapter ATI RADEON Xpress 200 Series (128 MB)
    3D Accelerator ATI Radeon Xpress 200 (RS480)
    Monitor Plug and Play Monitor [NoDB] (35A 50H 04503)

    Multimedia:
    Audio Adapter ATI SB400 - AC'97 Audio Controller

    Storage:
    IDE Controller AMD PCI IDE Controller
    IDE Controller Standard Dual Channel PCI IDE Controller
    IDE Controller Standard Dual Channel PCI IDE Controller
    Disk Drive Generic USB SD Reader USB Device
    Disk Drive Generic USB CF Reader USB Device
    Disk Drive Generic USB SM Reader USB Device
    Disk Drive Generic USB MS Reader USB Device
    Disk Drive ST3200021A (200 GB, 7200 RPM, Ultra-ATA/100)
    Optical Drive TSSTcorp CD/DVDW TS-H552B (DVD+R9:2.4x, DVD+RW:16x/4x, DVD-RW:12x/4x, DVD-ROM:16x, CD:40x/32x/48x DVD+RW/DVD-RW)
    SMART Hard Disks Status OK

    Partitions:
    C: (NTFS) 186214 MB (169803 MB free)
    D: (FAT32) 4548 MB (2287 MB free)
    Total Size 186.3 GB (168.1 GB free)

    Input:
    Keyboard Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
    Mouse PS/2 Compatible Mouse

    Network:
    Network Adapter Scientific-Atlanta WebSTAR 2000 series Cable Modem (68.47.119.126)
    Modem SoftV92 Data Fax Modem with SmartCP

    Peripherals:
    USB1 Controller ATI SB400 - USB Controller
    USB1 Controller ATI SB400 - USB Controller
    USB2 Controller ATI SB400 - USB 2.0 Controller
    USB Device Scientific-Atlanta WebSTAR 2000 series Cable Modem
    USB Device USB Mass Storage Device
     
  2. turbo1

    turbo1 TS Maniac Posts: 353

    i'd suggest get a windows update first.

    un-install then re-install the sound driver (latest).
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...