TechSpot

Sound Problems

By canaangrl89
Oct 17, 2007
  1. Hi yall
    can any one help i think my sound card is messed up i little to nothing about how to fix computers all i know is i have an Emachines t4892 and the sound has been messed up for months if any one can help it would be apprecated :)
    it might not be4 my sound card is therea way i can check that to see if it is my sound card i still get those random beeps like when you have a page up and you have to click "ok" to get to hte other page.. but i get those beeps w/o my sound pluged in at all! my speakers are fine ive plugged them into like a MP3 and they worked great. PLZ help!!
     
  2. Daveskater

    Daveskater Banned Posts: 1,687

    Hello, canaangrl89, and welcome to Techspot :wave:

    Please take a look at the following threads to make your experience here as enjoyable as possible :)

    Message for all newcomers

    SNGX1275's Guide to making a good post/thread

    The Techspot FAQ

    If you could take a minute to fill in some of your profile information that would be helpful to all members of the forum :)
    Knowing someone's location in the world can be extremely helpful, even if you just put a country.

    Also remember to post any problems or questions that you have in the appropriate forums

    With regards to your problem, the beeps that you get are from the pc's internal speaker. When you turn on the pc, do you get any beeps and how many do you get if you do? It usually beeps just after you press the on button when all the writing is up about the processor and that and you should get one beep :)
     
  3. canaangrl89

    canaangrl89 TS Rookie Topic Starter

    um as far as i know i dont get any except for the "ok" thing...
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...