TechSpot

Sound randomly not working after installing TV card

By alexisbatman
Nov 17, 2008
  1. Hi.

    I've built a media centre PC which seemed to be functioning correctly apart from a seemingly random complete loss of sound.
    The problem has only started since installing the TV card; a terratec Cinergy 2400i tv tuner. When I boot up from scratch the sound is usually missing but a restart usually sees the sound return. No errors appear when the problem occurs and MP3s/videos are displayed as playing back but no sound comes out of the speakers. There doesn't appear to be anything wrong with the drivers in either the TV card or the sound card. Reinstalling them had no affect.
    How can I monitor this issue?
    How should I go about troubleshooting this one?

    Thanks,

    Alex : )

    Terratec Drivers information follows...


    TERRATEC INFO > > > > >
    System

    TerraTec Home Cinema: 5.118.00.650
    Remote Control Editor: 4.97.00.369
    Cut!: 0.05.48.91

    Dlcllib.dll (tvtv): DLCL-WIN32-03.11
    EPG database: TerraTec EPG Database Version 2.0 (2007/03/05)
    Teletext Decoder: 4.68.00.332

    Windows: Microsoft Windows XP Professional Service Pack 3 (Build 2600)
    Administrator rights: Yes
    DirectX: 9.0c (4.09.00.904)
    Internet Explorer: 6.0.2900.5512

    IP: 192.168.1.100

    Debug level: 0



    Hardware

    Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 3800+
    No. of processors: 2
    BIOS: K8M890 - 42302e31 )Phoenix - Award WorkstationBIOS v6.00PG oC(Phoenix - Award WorkstationBIOS v6.00PG
    RAM: 1022 MB

    Graphics card: NVIDIA GeForce 9400 GT (PCI\VEN_10DE&DEV_0641&SUBSYS_00000000&REV_A1)
    No. of monitors: 1
    Wave Out: Realtek HD Audio output
    Wave In: Realtek HD Audio Input


    Hardware 1: Cinergy 2400i DT Tuner 1
    Device ID: PCI\VEN_18C3&DEV_0720&SUBSYS_1167153B&REV_00\4&26605D75&0&0018
    Driver version: 1.1.0.283

    Hardware 2: Cinergy 2400i DT Tuner 2
    Device ID: PCI\VEN_18C3&DEV_0720&SUBSYS_1167153B&REV_00\4&26605D75&0&0018
    Driver version: 1.1.0.283
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 21,072   +169

Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.