sound stopping

By philpye
Jan 22, 2007
  1. Hi
    I've installed a new motherboard, processor and memory and most of the time
    the pc works fine but it does have a problem with the sound disappearing
    when running a few programs with sound and graphics. For example, when
    running Skype, listening to music on Windows Media Player (especially with
    some visualisations running) and browsing the web the sound will suddenly
    stop in all programs and the only way I can get it back is by restarting the
    machine. At that time the mouse works very slowly until one of those
    programs is closed down. I've reinstalled the drivers and even the programs
    but it still does it unexpectedly. Any suggestions please? My system is
    Windows XP Professional Service Pack 2 (build 2600)
    AMD Sempron 2800+ 1.6Ghz
    SIS Mirage intergrated graphics
    256MB PC400 RAM
    Board: WinFast 760GXK8MC
    SiS Mirage Graphics [Display adapter]
    SoundMAX Integrated Digital Audio

  2. Jesse_hz

    Jesse_hz TS Maniac Posts: 545

    Did you reinstall Windows after replacing the motherboard?
  3. philpye

    philpye TS Rookie Topic Starter

    Yes I did a clean install after FDISK and format.
    I would also like to add that it's a 300W power supply. Is that enough?
    Just before I got your reply I used a utility I downloaded called SysSpec and looked at what RAM it was utilising when I had various programs open. I tried it with Outlook Express, IE6, Google Earth, and Media Player with visualisations and just started talking through Skype. It showed that 94% of RAM was being utilised just before the sound went and the mouse acted jerky and froze. Do you think it could be a combination of lack of RAM and the power supply?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...