Sound suddenly does not work

By ldylarke
Apr 15, 2010
Topic Status:
Not open for further replies.
  1. This has happened before from the same thing - running the popup window from Live365.com to listen to streaming radio.

    Sound crashes for whatever reason I cannot fathom and a reboot usually fixes the issue.

    Not so this time. I even updated my Realtek HD audio driver. I have rebooted 3-4 times now, no joy. And no sound.

    Here's my dxdiag attached

    Any help would be appreciated!

    Edit: I have checked the control panel device manager, everything is fine. No exclamation points, no indication the sound is not working. The driver says it is working. The sound controls are not muted.

    I do not use speakers. I have audio in my monitor, but I rarely use it. I always use ear plugs/headphones

    Attached Files:

  2. ldylarke

    ldylarke Newcomer, in training Topic Starter

    No one can help me? Please?
  3. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,358   +167

  4. ldylarke

    ldylarke Newcomer, in training Topic Starter

    The "crash" happened on the application that was playing the sound. Froze up. I closed the app window and restarted it. No sound. I closed my browser windows and restarted them. Then the app. No sound. I rebooted my pc. No sound. I then updated my sound card driver and rebooted 2 more times. No sound. There is still - no sound.

    This Live365.com browser application has caused my sound to stop before. But as stated previously, a browser reboot usually resolved the issue. Not so this time.

    There is no sound. Not even system bleeps. Nothing.

    I have not had a blue screen in some time. And certainly not since the sound stopped working.

    Looked at your link and that option WAS checked. Restarted my browser. Still no sound.
  5. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,358   +167

    OK.. not sure if i can follow up with you tonight but will check back on the thread sometime tomorrow and see where things are at
  6. ldylarke

    ldylarke Newcomer, in training Topic Starter

    Contacted geeksquad.ca and the tech decided my sound card is blown.

    Inexplicably, after looking to see if my monitor's speakers (built into the monitor) were also plugged in to the pc, sound started working again. Loose? Perhaps. But I don't see how fiddling with the one cord from my monitor would also make the headphones start working again. They are plugged into the front of the pc lol.

    But go figure, I have sound. Yay!
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.