TechSpot

Soundblaster Zx Mic not working as described

By childofthetao
Aug 20, 2014
Post New Reply
  1. Hi, can someone help me get my Soundblaster Zx beamforming mic to work as it is advertised to please. People can hear my game in the background and they shouldn't be able to.

    I'm running Windows 8 64 bit.

    Thanks
     
  2. nismo91

    nismo91 TS Evangelist Posts: 895   +15

    Just to confirm, have you enable beam-forming in mic properties?

    go to sound control panel, select recording devices, then highlight your soundblaster and right click to properties and find enhancement tabs. alternatively you might also want to try "setup microphone" inside windows. im not sure what it is named in windows 8, but in windows 7 that's what you need to type inside the start search box.
     
  3. childofthetao

    childofthetao TS Booster Topic Starter Posts: 158

    I didn't know you could enable beamforming, where can I find that setting?
     
  4. nismo91

    nismo91 TS Evangelist Posts: 895   +15

    Like what I wrote above, go to control panel, sound, then select recording devices and go to its properties.. there will be a checkbox on something like beamforming. if you have difficulties, just type sound in the windows 8 desktop.. then take it from there.
     
  5. childofthetao

    childofthetao TS Booster Topic Starter Posts: 158

    Strange, in the properties of my mic I don't have anything like that :(
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...