TechSpot

SoundMAX problem on my ASUS P5ND2 SE

By sevanius
Sep 21, 2008
Topic Status:
Not open for further replies.
  1. First of all, i'm quite a noob in hardware.

    My problem is that after like half a year with good sound and working mic, suddenly my mic has stopped working, sound is still fine though.
    I have not changed anything in the settings or on my mic or placed the plugs diffrent, it just happened without any clear reason.
    I'm sure it's not my mic having the problem, other mic's don't work here aswell.

    I have re-installed my SoundMAX drivers with my ASUS CD, when it asks me to reboot my pc, I do this and my mic actually works for like 5 seconds until I see the windows logo before signing in.
    I use windows Vista, with an ASUS P5ND2 SE motherboard.

    I have no idea what to try next, if anyone has an idea or more info you might need first, please tell me or ask!
  2. sevanius

    sevanius Newcomer, in training Topic Starter Posts: 17

    Hmm, any1 has an idea how to fix this? please help me :)
  3. sevanius

    sevanius Newcomer, in training Topic Starter Posts: 17

    Bump, really no1?
  4. CCT

    CCT TechSpot Evangelist Posts: 3,556

  5. sevanius

    sevanius Newcomer, in training Topic Starter Posts: 17

    Thanks for showing interest, but it seems that problem isn't equal to mine and the solution won't have effect. I never had 1 day working mic's, but 6 months working mic and then nothing.
  6. BillAllen55

    BillAllen55 TechSpot Maniac Posts: 421

    vista conrupted sound mic drivers

    One that has not converted yet to vista, I can only look for system issues as an onlooker.
    I found this one forum that sounds distinctly similar to your concerns.
    http://forum.skype.com/index.php?showtopic=92790

    Hope this helps!
    Regards.
  7. sevanius

    sevanius Newcomer, in training Topic Starter Posts: 17

    Nope, that forum didn't have the answer either.. re-installing drivers, rebooting and then changing mic settings is something i've tried before also, doesn't work...
  8. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,366   +167

    This only a shot in the dark as i'm about to run out the door (but can take a closer look upon return)

    I know u said vista (i have xp) but many things the same... and i found many sound problems related to Control Panel->Sound and Audio. Then look at the Audio tab. Check the pull downs to make sure your device is listed and then choose. it. Click apply

    chek back later. g'luck
  9. sevanius

    sevanius Newcomer, in training Topic Starter Posts: 17

    Well, that was ofcourse the first thing for me to do and I've repeadetly done that after changing other things. Though in vista everything shows diffrent (and mine is in dutch), so if you have any other idea's, this might show diffrent for me as for you.
  10. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,366   +167

  11. king21092

    king21092 Newcomer, in training Posts: 156

    I HAVE THE ANSWER!!!
    Like me you have probably simply pulled the cord to hard or something... Even if you THINK you didn't you probably did... My headset for instance has a VERY thin cord.... Normally the headphones go out first though...

    Ok, solved your problem thnx :p

    Anyway GL finding a solution, hope I've helped!
     
  12. sevanius

    sevanius Newcomer, in training Topic Starter Posts: 17

    Uhm no, the cord is definately not the problem :p I'm sure because:

    1. I've tried this mic on another pc, worked.
    2. I've tried other mics on this pc, didn't work.
    3. I actally heard my mic working for 5 sec (until i saw the windows logo) when i rebooted my pc, right after re-installing my sound drivers.
  13. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,366   +167

    Have you had a chance to try the troubleshooting steps outlined in the 2 links i provided? Let me know.. thx
  14. sevanius

    sevanius Newcomer, in training Topic Starter Posts: 17

    I'm still looking around with those, going through other links given there also
  15. sevanius

    sevanius Newcomer, in training Topic Starter Posts: 17

    Hmm, nope.. couldn't find the answer there either, the first one does explain how the vista part works well, but everything seems to be fine for my settings if i compare it.
  16. BillAllen55

    BillAllen55 TechSpot Maniac Posts: 421

    Take a look at updating specific drivers.

    When telling me that the mic actually works for seconds prior to windows logging in, in my mind is the telling feature to your issue. It would seem to me that if an appliance works prior to Windows fully loading then does not work after the OS is loaded tells me there are driver issues that are bringing about the problem. (generic drivers initially loaded, specific drivers loaded after the OS completely loads). I'm understanding you to be saying that you have reinstalled your drivers from a CD. I think you are on the right track but it may be due to circumstances beyond ones control (ie a recent service pack upgrade?) that things have changed and need to be updated. I found this website you might look at to see if anything there might be of interest.
    Regards.
  17. sevanius

    sevanius Newcomer, in training Topic Starter Posts: 17

    My feeling was that it was a driver problem too, though that's the part i start to not understand alot of things... how that works
    Which website have you found? can't see a link anywhere
  18. BillAllen55

    BillAllen55 TechSpot Maniac Posts: 421

  19. sevanius

    sevanius Newcomer, in training Topic Starter Posts: 17

    Nice site there, but the only driver there was to download for me, was the one I currently have...
  20. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,366   +167

    OK... Let;s step back take a look at this again. some questions mayhave been covered before but want to make sure that "basic" facts are all clear
    • It was after reinstalling from the ASUS CD that all this started?
    • The "5" seconds you refer to when it works is between power up and and windows starts loading?
    • Exactly what do you see, hear or do that say it works (indicators, sound, etc.)
    • Give me a better idea of your setup. Try Everest Home Edition to get the specs.
      Download from here and run it
      - Click Reports->Report Wizard
      - Ask for a Custom report in a text file. Click Computer, Motherboard and Multimedia. Post the text file back here
    • Download Driverview version for your machine, Run it.
      • Click Edit->Select All
      • File->Save Selected Items
      • For the save file type: change the pulldown to save 'tab delimited text"
      • Save the file and post it
    • Start->Run, devmgmt.msc for Device Manager,
      • Find your sound card, Rt click->Properties,
      • Drivers tab: tell me Provider, Date and Version
      • Details tab: Use pulldown and select Hardware IDs. then Rt Click->Select All then Copy and Paste the hardware ids into a post as well
    May take a bit of time but will see if i can dig anything up

    ////////************ EDIT ******************/
    I mean "attach" the files when i talk of posting them back here


    /****************** EDIT2 ******************/
    One more thing to do in the meantime... Use msconfig to stop any optional startup other then your AV and firewall (if you disconnect from you ISP awhile you might even preventing them starting as well.) See if any startup is interfering with that device. look here
  21. sevanius

    sevanius Newcomer, in training Topic Starter Posts: 17

    No, it occured suddenly, without any good reason, not after changing anything.. one day it worked, the other day I suddenly couldn't talk on vent and skype anymore and my mic didn't work anymore.

    Yes, it is.

    Well, my mic is a bit broken, though it does work for sure and this isn't the problem, but it makes alot of noise when I move the cord. So after re-installing my drivers, I rebooted and somehow moved the cord somewhat and heard the familiar crackling noises until the windows vista logo turned up.
  22. sevanius

    sevanius Newcomer, in training Topic Starter Posts: 17

    Attached the everest thing.
    Though when I download the Driverview and unzip it, I only unzip 2/3 files, not the .exe, for some reason...
  23. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,366   +167

    i think u forgot to attach...;)

    I'll look at Everest. here's some info in meantime

    1. I looked at ASUS site at driver you said downloaded
    2. Did you also update the BIOS? (don’t see is related but probably good to do) Looks as Version 0801 is most recent
    3. I downloaded the audio driver to look inside. Look in Device Manager (per my last post) it says Version V6.10.1.6100?
    4. V6.10.1.6100 is dependant on a Microsfot Hotfix. Problem description sounds different but still best to see it’s applied correctly in any case
    -The hotfix should be applied BEFORE the driver is installed
    - The hotfix is already included in Vista SP1. Not clear what you’re running or what order you installed
  24. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,366   +167

    quick comments.. (will have more shortly)

    but it appears is an older version of your BIOS
    ASUS P5ND2 SE ACPI BIOS Revision 0501

    Don't worry for now if you have any problem with Driverview

    just tell me the driver version you see in Device Manager

    i gotta finish interpreting the German <--> English everest ;) ( is no problem. will manage)
  25. sevanius

    sevanius Newcomer, in training Topic Starter Posts: 17

    My driver version is indeed V6.10.1.6100, might have to do that hotfix thingy first? got no idea what that is..
    I've got NO idea how to update my BIOS
    oh, and it's dutch btw, not german! ;)
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.