TechSpot

Speakers/microphone

By Valrosse
Jun 6, 2010
Topic Status:
Not open for further replies.
  1. Running on Vista.

    Recently I muted my built in microphone.

    control panel>sound>recoding>microphone>Don't use device(disable)

    But doing so completely removed the micophone from the list of recording devices.

    Also for a strange reason it also muted my built in speakers. The speakers are indicated as "working"


    So both my speakers and microphone do not work.

    help, kthx.
  2. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,372   +167

    As i recall in Win 7 (as i'm currently booted into XP so can't check) if you Ctrl Panel->Sound and look for Options, there is an option to Display (or not Display) disabled devices (which is why your mic probably disappeared)
  3. Valrosse

    Valrosse TS Rookie Topic Starter

    Edit: I have done some tinkering....and I found that my sound is been sent to my "line 1"

    So by downloading Audio Repeater, I now have my speakers working. Microphone still unavailable
  4. Punkid

    Punkid TS Maniac Posts: 545

    control panel>sound>recoding>microphone>.....go here and right click and check 'show hidden' 'show disconnected' devices.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.