TechSpot

Specific problem with my Creative Sound Blaster Live! Value. Any hint?

By proffyy
Mar 13, 2008
Topic Status:
Not open for further replies.
  1. Hi all!

    I am having a strange problem with the sound card , and I need some technical help

    The sound card of my PC is a Creative Sound Blaster Live! Value 1024 (that I bought in the end of 2001). So, it’s not a new device…

    Anyways, I never had any trouble with it… Recently, I have changed my pc so i have fixed the card into new pc..when iam trying to install the software the speaker
    selection is limited to 2.1 and 4.1 speakers. i even tried changing in Audio HQ and
    i dont see any option for 5.1 speakers other than this i have even downloaded new version of software still the same problem is repeated .........

    so, I would like some opinions about what can be happening…

    Any information / hint will be very appreciated!

    Thanks in advance for any help !
     
  2. CCT

    CCT TS Evangelist Posts: 3,556

    If you right click the little task bar speaker icon and then click 'adjust audio properties' and then click 'speaker settings' 'advanced' and then click the 'v' at 'speaker setiup', do you get the option?
     
  3. Nodsu

    Nodsu TS Rookie Posts: 9,431

    Are you sure that you should see the 5.1 option? Earlier Live! cards had 4.1 output max.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.