TechSpot

Spurious error notification

By Sebastian42
Sep 3, 2010
Post New Reply
  1. There are programs which trigger 'expected newer windows version - update' when I try to install them in WinMe, yet the vendor of TK8 is adamant that it can run in WinMe. In fact he says that the text of the 'error' notification does not even occur in the code. I would very much like to have TK8 run in WinMe, so I need help 1. to discover what already-installed software/driver might be triggering the notification and 2. devise a work-around. Is that available ?
     
  2. Archean

    Archean TechSpot Paladin Posts: 6,059   +76

    I am unsure about their claim frankly, Winme is a decade or so old OS, and as far as I know, it is about 5 years or so since the support for this OS was ended by MS, so there is every possibility that some software may not work, due to various reasons including meeting standards for newer OS available now.
     
  3. techsuitor

    techsuitor TS Rookie Posts: 145

    Archean is right. Using older OS depends on the user himself, but considering the updates and maintenance of it. Try t have the newer OS.
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.