Start up error message

By skp_thillenkery
Jul 28, 2008
Topic Status:
Not open for further replies.
  1. Dear friends...
    My name is santhosh....I have a problem that recently i scaned my pc with avg's latest antivirus (avg 8.0) and cleared some viruses after this there is one problem , Just after booting my PC (windows XP) i have getting one error message as " SANTHOSH.COM not found ,check you are typed the command correctly or use search to locate " .....like this , when i click "ok " it disappears...as i said my name is santhosh ..hence i used computer name and admministrator name as santhosh..when i checked " msconfig.exe " from start >> run ....i found one administrator.com command ..i unchecked it but still the error message coming..please help me to find out from where this command executing on start up and how can i stop it.

    thanks in advance
  2. rf6647

    rf6647 TechSpot Maniac Posts: 931

    Two approaches come to mind.
    1) Load & run HJT (HijackThis) and attach the log file. Uncheck the lastest changes using msconfig before running HJT. Look for "SANTHOSH" in the log file.

    2) Run "regedit". Search for all occurences of "SANTHOSH".

    If "scheduler" has this task on the list, I do not believe that it will show in either of the 2 approaches above.

    Check the Events logs for error reports occurring near the time when the message pops up. Actually, this is probably the first thing to check.
  3. Bobbye

    Bobbye Helper on the Fringe Posts: 16,392   +36

    SANTHOSH.COM is what you renamed My Computer to, correct? When you checked using the msconfig utility, did you find anything close to this or find 'My Computer'? It sounds like this has somehow gotten on your startup to load at boot but the system can't find it to load because it's actually already part of the OS that loaded.

    Check again and see if My Computer is listed or if anything else that is a part of the OS itself is listed.
  4. skp_thillenkery

    skp_thillenkery Newcomer, in training Topic Starter

    thanks a lot rf6647 .....
    i tried as u said ...searched from regedit and found one entry in winlogon as " explorer.exe SANTHOSH.COM" i changed it to " testing.com" then next time it showed " testing.com" not found hece i delete it and now everything normal. thanks a lot....

    thank u bobbye...

    santhosh
  5. Bobbye

    Bobbye Helper on the Fringe Posts: 16,392   +36

    Okay, glad that's gone. If you notice further problems, it would be a good idea to run HijackThis, as mentioned, to make sure their are no more 'questionable entries'.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.