TechSpot

Stop 0x0000008E after changing video card

By Loopie
Mar 14, 2010
  1. Hi,

    I am getting a the aforementioned stop error when I install a different video card. Here are the details:

    1. Original video card is a Radeon 9200 series
    2. New video card is an Asus V9570TD-256 (nvidia card)
    3. I uninstalled all ATI software before switching (even used driver cleaner to remove all ATI files)

    If I put the ATI card back in, it works fine. What am I doing wrong?

    Loopie
     
  2. Archean

    Archean TechSpot Paladin Posts: 5,682   +86

    I guess you are probably talking about ASUS nVIDIA GeForce FX5700 256M (V9570TD/256). If that is the case, perhaps try rolling back your installed driver with the windows default driver; and see whether the error reoccurs. If it doesn't, you'll have your culprit, and you will require different/updated driver for your graphics card. Let me know if you need any further assistance.
     
  3. Loopie

    Loopie TS Rookie Topic Starter

    I don't understand what you mean by rolling back the driver? I'm switching from an ATI card to an NVIDIA card (you are correct about the model) and no matter what I do, the NVIDIA card causes the BSOD with the aforementioned stop error with NO driver installed. I can't even get to that point. I CAN boot into safe mode, but if I'm not mistaken, I can't install a graphic driver in safe mode.

    Loopie
     
  4. Archean

    Archean TechSpot Paladin Posts: 5,682   +86

    Did you properly uninstalled ATI card's drivers before taking it out? If not, that may be the cause.

    Now that you have placed the new card int he system (assuming you have not done the above procedure), boot into safe mode and uninstall ATI drivers from Control Panel, Add/Remove Programs. Also use driver cleaner to clean it out totally.

    Then try to boot normally, and try to install your new graphic card's drivers. Please keep posted if you need further assistance; regards.
     
  5. Loopie

    Loopie TS Rookie Topic Starter

    Yes, I uninstalled ATI Control Panel then uninstalled the ATI drivers, shut down, switch card, boot up with BSOD.

    Put the old card back in so I could boot normally. Declined to install when found new hardware showed up. Ran driver cleaner and removed ALL ATI stuff. Shut down, new card, BSOD. Any other ideas.

    Loopie
     
  6. Archean

    Archean TechSpot Paladin Posts: 5,682   +86

    Can you please post all available minidumps with your next post?

    You can try to boot in safe mode and find these in C:\windows\minidump.

    If booting in safe mode doesn't work, place your old card in the system and then try to retrieve them.

    Also which PSU do you have in your system?
     
  7. Loopie

    Loopie TS Rookie Topic Starter

    There is no minidump folder. I checked the system variables, and the directory is set to %SystemRoot%\Minidump.

    PSU? Do you mean power supply unit? If so, my old one died and I "just" put in a new Coolmax 500W power supply. Problem was the same before and after the switch.

    Loopie
     
  8. Archean

    Archean TechSpot Paladin Posts: 5,682   +86

    Just for reference; please go through these steps to ensure that your system is rightly configured to record minidumps.

    1. Click "Start", input "SYSDM.CPL" (without quotation marks) in the “Search” bar and press “Enter”; or in XP right click on My Computer, then Go to Properties.
    2. Switch to the "Advanced" tab and click the "Settings" button under "Startup and Recovery".
    3. Under "Write debugging information" / "System Failure" section, make sure the "Small memory dump (128KB)" option is selected and Write an Event to the System Log is checked.
    4. Make sure "%SystemRoot%\Minidump" is in the "dump directory" open box and click “OK”.
     
  9. Loopie

    Loopie TS Rookie Topic Starter

    All of the above is correct EXCEPT the small memory dump is 64KB (there is no 128KB).

    Loopie

    P.S. By the way, thank you for your help. I should have said so sooner.
     
  10. Archean

    Archean TechSpot Paladin Posts: 5,682   +86

    Well its ok set it as 64KB.

    Edit:
    Also if there is no minidump folder you may create it manually in C:\windows folder.
     
  11. Loopie

    Loopie TS Rookie Topic Starter

    Yes, all of that was previously set as stated. I had to make no changes.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...