TechSpot

Stop Error Page fault non paged area

By jcriver442
Jun 22, 2007
  1. Well thought it was fixed but it happen again.Wife playing bingo online then the blue screen came up with the stop error.

    BCCode : 10000050 BCP1 : 8F3FE6A0 BCP2 : 00000000 BCP3 : 804EC9F6
    BCP4 : 00000000 OSVer : 5_1_2600 SP : 2_0 Product : 256_1

    Came up after reboot.See attached zip file.Please help me

    ok happen again 2 hours later new dump file added
     
  2. jcriver442

    jcriver442 TS Rookie Topic Starter Posts: 35

    Bump
    Ok this has happen 3 more times since yesterday.is someone going to help me please :D
     
  3. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    See if updating Sygate Personal Firewall makes a difference.
     
  4. jcriver442

    jcriver442 TS Rookie Topic Starter Posts: 35

    Thanks I will give it a try
     
  5. jcriver442

    jcriver442 TS Rookie Topic Starter Posts: 35

    Ok I checked for updates there are none.so I just said screw it and whiped the drive clean reinstalled a fresh copy of XP MCE.Before I installed the OS I took out all the added Hardware such as a sound card,USB 2.0 PCI Card and the Video card.Used the mainboard sound and Video.Install OS everthing went perfect.Installed Motherboard drivers for sound and video and AGP controller.let the PC sit for most of the day no problems.So I remove drivers for sound disable onboard sound install Sound blaster and drivers works great.Now I install Video card (GforceFX 5200 256 mb DDR AGP)Install drivers everthing still fine,but when I right click on the Nvidia taskbar icon my screen goes black and comes back.It never did this before and that is with Forceware drivers 93.71 (the lastest ones).So I just left PC alone overnight and no restarts or Blue screen.This morning everthing was fine checked email no problems.Left the house came back 1 1/2 later Blue Screen with page fault error.After the restart the error message pops up I send report.The web page comes up and says the problem is a device driver.So I unistall 93.71 version go back to a different older version it was 81.98.I restart PC adjust screen res and clicked the nvidia taskbar icon the screen goes black the Blue screen comes up.So I am guessing now the problem is the video card.I have uploaded the last 2 minidumps and I hope you can tell me if it isa problem with the video card driver.Please help.If it is a problem with the videocard I will install my ATI card and try it.thanks for any help you can give
     
  6. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    The dumps are the same as before. It could be a conflict between Avast and Sygate. As Sygate is older, I suggest you try another Firewall for problem isolation.

    STACK_TEXT:
    ba5bf9b0 8054a38a 867fc008 ba5bf9c8 00000001 nt!ExRemoveHeadNBQueue+0x27
    ba5bf9d0 804ecb67 00000001 00000000 00000000 nt!MiReserveSystemPtes+0x3a
    ba5bfa04 f7b6ee1e 84f6a214 00000000 00000001 nt!MmMapLockedPagesSpecifyCache+0x101
    ba5bfa30 f5d13a78 85096ee8 00000000 00000010 TDI!TdiCopyBufferToMdl+0x48
    ba5bfa5c f5d13a2c 00000000 00000000 00000076 tcpip!TCPQueryInformationExComplete+0x27
    ba5bfad4 f5d1303c 84f62be8 84f62c7c 84f62c7c tcpip!TCPQueryInformationEx+0x25c
    ba5bfaf0 f5d12ff4 84f62be8 84f62c7c 852e9cc8 tcpip!TCPDispatchDeviceControl+0x129
    ba5bfb28 f7a6f5cb 852e9cc8 84f62be8 84f62be8 tcpip!TCPDispatch+0x127
    WARNING: Stack unwind information not available. Following frames may be wrong.
    ba5bfba8 f7a7ea43 8531b2a0 84f62be8 84f62ca0 wpsdrvnt+0x15cb <---- Sygate.
    ba5bfc14 804e37f7 8531b2a0 84f62be8 84f62be8 aswTdi+0xa43 <---- Avast.
    ba5bfc34 804e37f7 84d028c0 84f62be8 806ee2d0 nt!IopfCallDriver+0x31
     
  7. jcriver442

    jcriver442 TS Rookie Topic Starter Posts: 35

    Ok thanks for the info,It is strange that I have never had this problem before and it just started doing the dumps this month.Makes me think a MS update has done something to cause the conflick.
    Oh well thanks again
     
  8. jcriver442

    jcriver442 TS Rookie Topic Starter Posts: 35

    Unistalled sygate was installing a new prgram for the video card blue screen again.here is the dump file.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...