TechSpot

Strange Boot Failure

By Dominick1978
Oct 17, 2007
  1. Hello everybody.Hope you're fine.

    I've got a 8 year old system which worked ok until recently.

    PIII 450 MHz
    Voodoo 3 2000
    BXAN motherboard
    SoundBlaster 64
    256 MB (64 + 128 + 64)
    20 GB + 80 GB WD
    Award Bios
    OS = Window XP

    One week ago my system restarted during the night by itself (for no apparent reason / my PC was on doing nothing and I was sleeping).Feeling sleepy I just pressed the power button for a few seconds and shut it down.

    The next morning when I pressed the power button it booted until memory check and then nothing.The screen showed processor recognition (PIII 450) but got no further (to memory check).Also I couldn't get to bios.

    After 5-6 restarts it gets to memory check (256MB RAM OK) and then crashes again (still can't reach bios).

    Many more restarts later it manages to show the devices (primary and slave) and then crashes again (but this time I can get into bios).

    Few more restarts later it boots fine and gets in WinXP where everything works fine for a long time.

    After I shut down from Windows the next time I turn on the same problem occurs.

    It takes me 1-2 hours of restarts until I reach Windows XP.

    Can you help me please?
     
  2. pdyckman@comcas

    pdyckman@comcas TS Rookie Posts: 527

    It may be time to consider a new machine...gently putting yours out to pasture. Sorry to be the bearer of bad news.
     
  3. claw

    claw TS Rookie Posts: 28

    What power supply have you got? Maybe the vottage is very low.

    Did you install any new program before your PC crash? I think that it could be your power supply. In any case, run MemTest to test your memories

    Regards ;)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...