Strange memory fault (or so I believe)

By themadworm
Dec 27, 2008
  1. Hi,

    Well i've had this same problem for around 7-8 months now and its done my head in with all the things i have tried! i keep gettin Blue screens every month or so, most of them are memory problems had stuff like "Page fault in a no paged area" BSOD codes "0x4000080 is the current one. ones before i think were 0x0000008a etc etc...

    With it being memory problems i ran a memtest86 which failed, so i then tried with only one stick of ram. That then passed so i assumed the other ram stick was faulty! I changed sticks and ran same memtest and it passed again? so i stuck both sticks back in and it passed again?

    After that it worked ok for about 2 weeks and then BSOD, so i did same again switch the ram over to the other available slots and it worked. But obviously there was a problem so i spoke to the people who i baught it off and i had to send it back. A few days later they agreed it was a slot on the motherboard and they sent me a new one out.

    I've recieved my new board set it up and it has worked fine for about 6 days but now has also started the same problem. I've been through all the basics! updated bios and all mobo stuff even tried without updating but i still have the same problem!

    pls help!




    Hi-Power Black 900W Modular 13.5cm Fan PSU - 4x PCI-E, 20+4pin, 6x SATA
    Asus 8800GT 512MB GDDR3 Dual DVI HDTVOut PCI-E Graphics Card
    WD Raptor WD1500ADFD 150GB SATA 10KRPM 16MB Cache - OEM
    Asus P5N-E SLI 650i Socket 775 PCI-E Onboard Audio ATX Motherboard(New Mobo P5N-D)
    Intel Core 2 Quad Q6600 G0 Stepping (2.4GHz 1066MHz) Socket 775 L2 8MB Cache
    Crucial 2GB kit (2x1GB) DDR2 800MHz/PC2-6400 Ballistix Memory
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...