TechSpot

Strange mobo(I belive) problem.

By sephyvaline
Feb 14, 2006
  1. Okay, i was working on my wife's computer, putting in a new optical drive. I take out the old one, get the new one in there, plug in everything properly. When i go to boot it, it boots fine, but nothing coming through to the monitor. We can hear it booting normally, and even setting there on the screen as windows loading(the hard drive spinning for a bit a second time). I tried a known working video card, and a known working monitor with the video card in the old computer. Anyone have any ideas? thanks in advance for any input.
     
  2. Eric Legge

    Eric Legge TS Rookie Posts: 224

    What happens when you take the new drive out?

    Perhaps it is somehow shorting the system.
     
  3. sephyvaline

    sephyvaline TS Rookie Topic Starter

    Havn't put the new one in yet, was test-booting inbetween. I've tried putting the orriginal back in, for testing's sake, and same problem. I've reseated the video card ten times.
     
  4. mailpup

    mailpup TS Special Forces Posts: 8,462   +230

    Recheck ALL the connections inside. While installing the new drive, one or more of the other connections (data or power) may have come loose without you noticing. Of course, if you had noticed, you wouldn't be here now. :)
     
  5. sephyvaline

    sephyvaline TS Rookie Topic Starter

    Will do, i'll repost after i double up on all that.
     
  6. DragonMaster

    DragonMaster TS Rookie Posts: 430

    BIOS reset? Don't play too much with the video slots, it might stop working correctly.
    Often, having the ATX connector a bit out of the slot can cause problems.
     
  7. sephyvaline

    sephyvaline TS Rookie Topic Starter

    Okay, double and triple checked all the connections. Tried booting with everything but the hard drive disconnected, and still the same results. Any other possible troubleshooting solutions, or is it time to give in and take it to the shop?
     
  8. mailpup

    mailpup TS Special Forces Posts: 8,462   +230

    Don't take this the wrong way but when you connected/disconnected items, did you shut down the power supply first?
     
  9. DragonMaster

    DragonMaster TS Rookie Posts: 430

    Have you tried to remove the battery and re-install it with the PSU unplugged?

    Have you tried it with the older drive? If it works, disable it in the BIOS before putting the new one.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.