TechSpot

Strange problem - 2nd PC drops broadband

By yorkshirewench
Jul 30, 2005
  1. I've had a wireless network set up and sharing broadband access for a couple of weeks now with no problems. Both PC's were side by side, one connected directly to the Belkin combined modem/router, the other connected wirelessly.

    I moved the wireless PC into another room, changed no settings or installed no new programmes and now, whenever I turn the wireless PC on, it causes the broadband connection to drop. Anyone heard of this problem or a solution? Thanks.
     
  2. yorkshirewench

    yorkshirewench TS Rookie Topic Starter

    Well, I've managed to sort this problem out myself and will post the solution here for anyone else that has the same problem but to me it's a weird one because I just don't understand it.

    I worked out that the wireless USB adapter on the 2nd PC didn't even have to be plugged in for the broadband connection to drop, I just had to turn the PC on and the light on the modem in the other room would be flashing. I figured out that the only thing different to when the PC was in the other room was the fact that it was now plugged into a scanner. So I turned the scanner off and the connection no longer dropped!

    I've solved the problem but I'd be interested if anyone can tell me why this happened when the wireless USB adapter didn't even need to be plugged in for the problem to occur, so it's not like that scanner was sending a signal to the router or conflicting in any way. The scanner is near to the telephone box that's on the wall outside the house but surely that shouldn't cause any interference there?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...