Strange videocard (?) problem

By Dom123
Nov 28, 2013
Post New Reply
  1. Hi Guys

    I hope you can help me out with this problem I am having. About a week ago when I turned on my computer the cpu fan was at 100% and continued as I logged into windows. I thought this was strange so I shut the computer down and started it up again. Again the fan was on 100% so at this stage I thought perhaps it was the gpu fan and went into a game and found that my nvidia gtx670 was not being detected.

    As I have had exams I have not really been able to look into the issue until now but assumed perhaps my graphics card had died (even though I have only had it just over a year and have not used it to excess), so I took the power cables out from the graphics card ( I have an external power supply) and used my computers integrated card to do my work. The computer without power going to the graphics card works fine although on occasions the cpu fan still does its 100% thing which requires a restart to fix and I can no longer get into my bios settings which I find strange. The computer just freezes.

    Last night I opened up the computer and reconnected to power and found that the gtx 670's fan does work however it is still not being detected. I intend to test it on a another computer in the near future. I connected a gtx 460 which worked fine the last time I used it (a few years admittedly) and was surprised when it also was not detected. Now I am wondering with the wierd cpu fan issue and the fact the bios is not working, is perhaps my motherboard to blame for these issues?

    Here are the specs for my computer. It is an all in one computer I got from pc specialist. Thanks alot.

    PowerGlide Extreme: 24" Glossy Full HD Multi-Touch Screen (1920x 1080)
    Processor (CPU) Intel® Core™i5 Quad Core Processor i5-3550 (3.3GHz) 6MB Cache
    Memory (RAM) 8GB SAMSUNG 1333MHz SODIMM DDR3 MEMORY (2 x 4GB)
    Graphics Card 2GB NVIDIA GEFORCE GTX 670 - 2 DVI, HDMI, DP - 3D Vision Ready
    2nd Graphics Card NONE
    Motherboard gigabyte- msh61qi-si
    Bios- Amercian megatrends Inc. F5i, 05/06/2012
    Memory - 1st Hard Disk 2TB 3.5" SATA-III 6GB/s HDD 7200RPM 64MB CACHE
    2nd Hard Disk NONE
    1st DVD/BLU-RAY Drive 8x SATA DVD±R/RW/Dual Layer (+ 24x CD-RW)
    Memory Card Reader Integrated 4 in 1 Card Reader (SDXC/MMC/MS/XD)
    Wireless/Wired Networking GIGABIT LAN & INTEL WIRELESS 802.11N CARD INC. BLUETOOTH 3.0
    USB Options 2 x USB 3.0 PORTS + 5 x USB 2.0 PORTS AS STANDARD
    Operating System Genuine Windows 7 Home Premium 64 Bit w/SP1 - inc DVD & Licence
    Office Software FREE Microsoft® Office Starter 2010 (Limited functionality Word & Excel)
    DVI-D & HDMI Monitor Cables 1 x 2 METRE GOLD PLATED V1.4 HDMI CABLE (£8)

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...