TechSpot

Strike F1 to reboot, F2 for setup utility error

By techalpha69
Sep 9, 2009
  1. hi i need some help with this problem pls.

    Dell Dimension 4300s

    When i start up the computer i get this Strike F1 to reboot, F2 for setup utility error message. I press F1 and it restarted over again and it did the same thing again. I reseat the memory, plug out the cables and put them back in but it keeps saying the same thing. I also repair my windows cause it had errors on them. Also when i started it up i noticed like funny writing etc.like hearts, and letters before the message came up on the screen can this be caused by memory problem?
     
  2. DeltaPhoenix

    DeltaPhoenix TS Rookie Posts: 36

    When do you get the error?
    On the POST screen, or in Windows itself?
     
  3. orondf

    orondf TS Booster Posts: 88

    maybe the keyboard is faulty
     
  4. techalpha69

    techalpha69 TS Rookie Topic Starter

    it get this error when the dell loading screen passes
     
  5. orondf

    orondf TS Booster Posts: 88

    or maybe a different hardware component
     
  6. captaincranky

    captaincranky TechSpot Addict Posts: 11,702   +1,886

    You might try resetting the BIOS CMOS also. (Take the battery out of the board, wait 5 minutes or so, them replace it). Some boards have a different procedure for resetting. You should download the motherboard manual first.

    If the BIOS scroll is blowing up all kinds of weird characters, this might be the problem.
     
  7. techalpha69

    techalpha69 TS Rookie Topic Starter

    tried that and when i do that i keep getting this message system battery voltage is low and used a new battery and same results
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...