TechSpot

Stubborn Old Hijacker

By terrylanders52
Dec 5, 2009
  1. I attached files after doing the 8 steps.. Help
     
  2. AnonymousSurfer

    AnonymousSurfer TS Guru Posts: 451   +37

    No files were attached, please attach them again and make sure to upload them before posting reply.
     
  3. terrylanders52

    terrylanders52 TS Rookie Topic Starter

    Sorry thought it was there.
     
  4. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    Welcome to TechSpot, terrylanders. Can you give me some history on "this stubborn old hijacker"?

    What's happening on the system? Have you previously tried to remove "it"? With what?It would make my job a little easier.
     
  5. terrylanders52

    terrylanders52 TS Rookie Topic Starter

    Tried everything from Malwarebytes, Ad-Aware, Search & Destroy and Super AntiSpyware
    still when i do a web search the result page link redirect everywhere but to the correct link. If i copy and paste the link from the search it works.
     
  6. terrylanders52

    terrylanders52 TS Rookie Topic Starter

    The list of 8 steps i have done more then once.
     
  7. terrylanders52

    terrylanders52 TS Rookie Topic Starter

    I fixed problem, found a Internet Explorer repair in the forums that worked
     
  8. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    Well, you're welcome anyway!

    When people drop logs off with no mention of what problem they are having, it's like trying to find a brown suite in a closet with the light burned out!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...