Stuck before XP log-in screen

By JonnyB
Nov 24, 2005
Topic Status:
Not open for further replies.
  1. Hey guys,

    (Bear in mind - I do not use the welcome screen)

    I got some spyware crap, deleted it all (so I thought). Now, once XP has started up, the screen "Starting up..." stays there, with little or no HD activity, but the computer does not freeze.

    I attempted to combat this by doing a full system repair using the XP CD, but the problem is still there. However, the system does boot when I use safe mode with command prompt, (and from the command prompt log into explorer). Safe mode (with command prompt) has the same problem as the normal startup, leading me into a brick wall.

    Using msconfig I selected a diagnostic startup, hoping that it would change something but to no avail.

    Any suggestions? Ideas?
  2. JonnyB

    JonnyB Newcomer, in training Topic Starter

    Hmm, anyone?
  3. meatologist

    meatologist Newcomer, in training Posts: 152

  4. gary_hendricks

    gary_hendricks Newcomer, in training Posts: 138

    This kind of problem is usually due to network problems. Did you try running in Safe Mode first?
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.