Sudden processor slow-down (Intel 6850, now only 2.4 Ghz)

By jet20
Aug 8, 2010
Post New Reply
  1. I have an Core2Duo 6850, 3.0 Ghz, an ASUS 5PK board and DDR2 Corsair TwinX CL 4, PC6400/800 RAM.

    Since the bios settings were accidentally reset a few weeks ago, the processor is only running at 2.4 Ghz anymore.

    With some help from old threads in this forum, I found a too low FSB speed is the reason. The FSB should be 4*333=1333 Mhz. In fact, now it is only 4*267=1067 Mhz. Due to this, the processor now only runs at 9*267=2400 Mhz instead of 9*333=3000 Mhz. Also, I can't use the full RAM speed either, the maximum i get is 640 Mhz (2*320 Mhz) at a 12:10 Ratio, not 2*400 Mhz as would normally be possible.

    Problem is, any attempts so far to get the FSB to a higher speed in the bios fail; i already set manual Ai overclocking, FSB speed and it just keeps ignoring these settings. Any idea why this happens and why the previous settings stopped working to begin with after no problems for more than 2 years?
  2. captaincranky

    captaincranky TechSpot Addict Posts: 11,456   +1,759

    Have you checked the CPU multiplier in BIOS? Sometimes that's actually what has reset.
  3. jet20

    jet20 TS Rookie Topic Starter

    Yes, both auto and manual settings don't change anything. The highest setting is "9" anyway, meaning 3000 Mhz cannot be reached with anything less than 333 Mhz.
  4. hellokitty[hk]

    hellokitty[hk] Hello, nice to meet you! Posts: 3,433   +143

    Thats correct.
    If you haven't already, reset again.
  5. jet20

    jet20 TS Rookie Topic Starter

    No effect. Any other ideas? Did anyone experience something like this before?
  6. raybay

    raybay TS Evangelist Posts: 7,241   +9

    What are you using for your speed tests?

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...