TechSpot

Suspecting audio bug on Win 7 64-bit

By RayRay
Aug 26, 2010
Post New Reply
  1. okay, i've tried allot of different things google'd like h€!!, get some support here without luck.

    This is what I've done.
    Uninstalled vlc and winamp, cleaned registry and then re-installed,
    downloaded and deleted allot of codecs, re-installed primary audio driver.
    still, no luck

    Google'd some more and found out that many other people got the same problem, mostly on win 7 64bit where some of them suspecting bug like me.

    Then I've called microsoft, the ***** said ''try it on another computer, if it plays, its something wrong with your computer, if it does not play the files are corrupted''

    well, why is 100-Megabytes of wav files suddenly ''corrupted''?

    please download this, extract and play them.
    and also give feedback that they are playing or not. and what OS you run.
    please

    Attached Files:

  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,519   +298

    Doesn't play in VLC on OS X 10.6.4
  3. RayRay

    RayRay TS Enthusiast Topic Starter Posts: 105

    I don't know what's going on anymore. it's not a bug, codec, I don't know.

    Aaaawwww, f@!( it

    well. thanks for trying.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.