TechSpot

Switching Between Users

By adam111291
Apr 6, 2008
  1. On My Windows XP I have a feature which enables me to switch users whilst on another persons user as well.

    However, i can do this but when i try to go back to the other user my screen turns it self off and acts like its in stand-by.

    Ive pressed every key on the keyboard but to no avail. So usually i have to turn off the computer and reboot.

    Also where you have shared documents through my user i can access my mums and dads users, but if im on my mums user or my dads user they cant access my documents how can i make my user shared so other users can see my documents.

    Can You Please Help Me With This Ill Be Very Grateful
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  3. adam111291

    adam111291 TS Rookie Topic Starter Posts: 45

    Hibernate Reply

    When I Did The Following Start-->Control Panel-->PowerOptions-->Hibernate I Went To Untick Enable Hibernate And It Was Already Unticked.
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Check all power options, possibly even screen saver off
    The test again
     
  5. adam111291

    adam111291 TS Rookie Topic Starter Posts: 45

    The Power Options Are All Set To Never Turn Off.

    The Screen Saver Is Set For 30 minutes Of In-Activity. On Resume It Doesnt Display The Log On Screen,
     
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Can be the refresh rate in video settings too high, or the graphics size too large.
    Can be the onboard Video has not been disabled in CMOS or device manager

    On some laptops this Switch User option never seems to work well
    Some info here: http://www.dummies.com/WileyCDA/Dum...-XP-Home-Logoff-Primer.id-3451,subcat-OS.html

    It may be better to just disable it in services.msc, and use Logoff instead

    I would also recommend to stop as many applications running as possible before switching, but this kind of defeats the purpose.
     
  7. adam111291

    adam111291 TS Rookie Topic Starter Posts: 45

    How Can You Disable The Switch User Function
     
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Start-->Run--> Services.msc
    Maximize the Services window
    Scroll down to "Fast User Switching Compatibility"
    Double click on it to open it
    Change Startup type: Disabled
    You can also Stop the service
    Apply OK
     
  9. adam111291

    adam111291 TS Rookie Topic Starter Posts: 45

    Thanks It Worked.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...