system doesn't Boot, long repeated beep. System shuts off

By diego772
Aug 10, 2006
  1. Hi, I'd like to see if somebody have any idea of what's happening to my sistem: a Medion M3 Composer with Mobo: MSI Ms-7046 socket 775, P4 3.0HT, DDR-SDRAM.
    It has been working flawless for about a year, two days ago, I go boot it, and the WinXP splash sceen got frozen. I powered off the PC and powered on again...Single long beep, that repeats regurarly and no boot.

    I tried to reset the CMOS by removing the battery. When I powered the PC back on, it shut off immediately and by itself re-powered on after 2-3 seconds doing the same long beep, no boot, no video.

    I tried all kinds, removed, all devices, tried one by one the RAMs, installed another CPU, etc. all with no success.

    I tried anothe MoBo, but didn't finish booting (!) shut off by itself after a couple of BIOS screens...maybe this motherboard is not fully compatible with the system...or faulty PSU???

    Unfortunately when I put the orignal MSI MoBo, and put power, I didn't got any self-suts off...but I smelled what I shouldn't have smelled!!!


  2. dazzer9535

    dazzer9535 Banned Posts: 117

  3. diego772

    diego772 TS Rookie Topic Starter

    My beep is just a long beep that starts right after I press power button. Just a long single beep that repeats over and over.

    I forgot an important things on my original post...If I unplug the 12V 4 pin connector from the MoBo, i don't get the beep...Of course I also don't get life from the PC, having disconnected the CPU from power. It might help to pinpoint better the problem.

  4. dazzer9535

    dazzer9535 Banned Posts: 117

    This will tell you what you need to know about beeps try having a look
  5. diego772

    diego772 TS Rookie Topic Starter

    Unfortunatey there is no one long repeating beep shown on the page.
    I have an AMI bios, and one long beep is not mentioned!
    Thanks though
  6. bronyraur

    bronyraur TS Rookie

    Check your RAM.
  7. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,404

    You mention smelling something... smoke? Something fried?

    And also, you mentioned that you tried with a different motherboard, and still could not start up?

    I am guessing you have a dead power supply. Do you have another one you can use to test this?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...