TechSpot

System freeze and power up issues

By VoodooHellfire
Mar 29, 2010
  1. I just recently upgraded from a Dual Core AMD system to a Quad core AMD system. Same tower and power supply. For some reason now when I plug in USB devices, the system randomly freezes. Also, randomly, the system doesn't want to power up correctly. I have to hit the power button rapidly, almost like I'm priming the power supply to give enough power to keep the system going. I'm listing my specs below. Any ideas would be helpful. Thanks.

    Antec Solo Tower w/ Antec Smart Power 500W power supply
    ASUS M489GTD PRO/USB3 Motherboard
    AMD Phenom II 955 Processor (3.2GHz per core/Quad)
    2 2GB sticks of Corsair XMS3 DDR3 Ram (running at 1333MHz)
    ATI TV Wonder 650 TV Capture Card
    5 USB devices always plugged in (Wireless KB & Mouse, MS Lifecam 3000, Receiver for remote for Media Center, and two printers)
    1 LG Blu-Ray Drive/ DVD R/RW/ CD R/RW
    1 Sata II 5400 RPM 500GB Drive
    Sound and network are running off of built on nic and sound card on the Motherboard.
     
  2. PaulWuzHere

    PaulWuzHere TS Maniac Posts: 270

    Your power supply is lacking for a Phenom 955. You have two 12v rails with 17amps on 12v1 and 19amps on 12v2. My antec basiq was fine with my Athlon 7750, then I upgraded to a Phenom II 940 and had problems. The PSU was an Antec Basiq 500 with 12v1 @18amps and 12v2 @18amps. I upgraded to an Antec earthwatts 650 and that did the trick. Also you should look for a PSU that has a 4+4 power connector for your CPU.

    This one would do great for your system http://www.newegg.com/Product/Product.aspx?Item=N82E16817371031


    Hope this helped!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...