System will not power up. Endless loop of On/Off cycles every 2/3 seconds.

By pepperchu
Nov 30, 2004
Topic Status:
Not open for further replies.
  1. I'm new to this forum so be nice.

    I have a ASUS A7N8X board with a Allied AL-A400ATX power supply. Starting this weekend, with no notice, my system will not boot up. Instead, it seems to be stuck in a On/Off loop. I can't get into bios, safe mode or use my bootup floppy because the cycle doesn't last long enough to reach that part of the startup routine. The front On/Off switch does not work. I have to power down by using the main power switch on the Power Supply. I think I've narrowed it down to my power supply or my motherboard. I tried a new hard drive . . . no change. After disconnecting all my various drives including hard drive(2), CD, DVD, and Floppy; I am still getting the On/Off loop. The power supply seems to be automatically turning itself on/off. Even when I disconnected the On/Off switch cable from the motherboard it continues. I looked at the capacitors on my motherboard and there appears to be no sign of bulging or discharge. Do you think I should try to replace my power supply? or motherboard? or something else? I'm getting in a little over my head, but don't think I'm ready to buy a whole new system. Please advise.
  2. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +17

    I would definitely try a new psu first.

    Regards Howard :grinthumb
  3. pepperchu

    pepperchu Newcomer, in training Topic Starter

    You were right

    It was indeed the power supply. Replace it with a COOLMAX CMAX 400WCX-400B BK RT replacing the defective Allied AL-A400ATX 400W. Everything powered up just fine after the repair. Thanks you your help.
  4. LunisticTweak

    LunisticTweak Newcomer, in training

    what if replacing PSU doesn't work

    i stripped down my system to Soyo Dragon 2 PLUS mobo, Intel PENT 4 CPU, and Ultra V series 500watt ATX PSU. the PSU is the new one, but i still get the 2-3 second boot up, then shut down. only time it continues to run the PSU and the fans is if i disconnect the 12V 4 pin CPU plug-in and only have the 20 pin connection plugged in. then it "runs", but w/ no display on the monitor.

    i've had this system for over 4 years and it's never given me any trouble till a couple days ago.

    thanks in advance
  5. Tedster

    Tedster Techspot old timer..... Posts: 10,067   +13

    DO NOT hijack threads. Start a new one.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.