TechSpot

System wipe cd boot trouble

By joeydope
Dec 30, 2009
  1. Hey Guys,
    I have a question to ask and see if you can tell me what my problem is?
    I have an
    Acer Aspire AM1100-B1410A
    2.1 GHz BE-2350 AMD Athlon 64x2 Dual Core Processor
    2 GB RAM
    320 GB SATA HD


    decided to pefform a complete system wipe before loading new windows xp onto computer, but after wiping everythings screwing up, i cant load windows onto it, for one when i chose a partition to load it onto there are none, the box is simply blank, i cant create a new partition it dosnt work. If i peform chkdsk or chkdsk /r it promptly informs me i have one or more "unrecoverable" problems....hmm that sounds fun.... and if i do try to boot from my windows xp disk i get through windows setup and to the " enter=continue r=repair F3=quit" wen i chose continue it gewtsa me to the license agreement page where i f8 to accept, now onto the list of partitions page....but oh no there r no partitions availible and it states there is no disk in this drive, if i hit enter anyway the setup fails right after .... 305243 mb disk 0 at id 0 on bus 0 on atapi.....<setup cannot acess this disk> unknown disk
    <there is no disk in this drive> unknown disk
    repeat and etc......
     
  2. hitech0101

    hitech0101 TS Guru Posts: 435   +24

    Maybe your hard disk got corrupted.Try installing any other OS like linux
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...