TechSpot

System won't boot...

By bredanals
Apr 6, 2005
  1. Here is the basics..
    emachine T2482..AMD XP 2400, Windows XP, 512MB memory, Other than
    that basic config.

    Symptoms..
    Started getting the F1 to enter SETUP message, go into BIOS and exit and continue on. After about three times doing this, my keyboard started double tapping letters, hard to access profile in windows(using password), Finally the power light on front and keyboard lights stop working at boot, monitor shows black, the fans work, hard drive spins and lights up. Tried booting to CD, no-go, neither did floppy. Talked with several techheads and tried several things..battery (thinking CMOS)..different harddrive..different power supply..
    Nothing...Last thought fried MoBo..baught new, transferred everything last night. Power supply was dead, put in back up(same wattage). Same results, one forum read that it could be CPU.

    Any advice would be appreciated!
     
  2. tbrunt3

    tbrunt3 TS Rookie Posts: 313

    You got a regular atx mother board to fit in the Emachine case?? Here a good way to start take out everything leave in the cpu see if the computer boots if it does add the ram and keep adding parts untill it does not boot this will probbly be the problem area...
     
  3. bredanals

    bredanals TS Rookie Topic Starter

    Thanks, I've heard those steps several times, I am going to try tonight. It's a microATX, PCCHips MB..NewEgg had it pretty cheap and only $.99 shipping...I'll let ya all know....

    Thanks
     
  4. pcer

    pcer TS Rookie

    pcer

    I have a t 2482 desktop and have the same symptoms. What caused the problem? Did you find a solution. Thanks
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...