Task Manager fails to launch

By cspang
Dec 31, 2008
Topic Status:
Not open for further replies.
  1. Hi,

    I googled the web and was unable to find any solutions to my problem. So really hope that someone here can help me :(

    My system is running very normally and smoothly without showing any signs of slowing down, but I still face the following problems:
    1. Ctrl-Alt-Del not working
    2. Task manager not launcing
    3. Not able to get into Safe mode
    4. System restore also fails to launch

    I scanned my computer using the latest updated AVG Anti-virus, Spybot-SD and Adaware and I cleared whatever problems that they found, but I'm still faced with the same problems above. I will be posting my log file later. In the meantime, can anyone suggest anything that I can do?

    Thanks a million.
  2. BlkHeartWolf

    BlkHeartWolf Newcomer, in training Posts: 160

  3. cspang

    cspang Newcomer, in training Topic Starter

  4. cspang

    cspang Newcomer, in training Topic Starter

    Can anyone help please?
  5. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Uninstall your AVG Antivirus
    Then run the removal tool

    Run Startup Control Panel and remove any not required startups: (should be most!)

    Install Avira

    Start up Malwarebytes again; Update it; then run a full scan (remove all found Malwares)
    You need to run this multiple times, until all hidden Malwares are uncovered and removed

    There you go ;)
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.