TechSpot

Taskmgr.exe: run, but tabs + options changed/missing

By werewolf3590
Jun 23, 2009
  1. Hello,

    I'm not sure if there's just something I am missing, or something is actually wrong.

    Normally, when I would use CTRL/ALT/DEL to open the taskmgr.exe program, there would be the list of processes, and I would also have Tab options to view things like CPU + Memory usage, Network usage (at he bottom), and a 3rd Tab for Program options (Like if Firefox is running, an Icon for it where I can shut it down. Have had no problems up to a few days ago (previos time I used it before today)...

    But today, I went to open in, and only the Process' list shows up. There's no bar or tabs at the top, and none of the other options are showing up, like the Tab to view the CPU + Memory usage, Network usage, or the tab witg the Program List (where a Firefox Icon would appear when it's running).

    If I right-click on it's icon in the System Tray, the only options availalble are "Close" and "Always on top".

    Right now, It opens just to a plain tan window, with just the normal list of processes (Nothing seems new out of the ordinary there, either), a Check-box for "Show processes for all users" at bottom-left, and a "End Process" button on the Bottom Right. It's almost like the top part of the window where those options would be got "cut off".

    Have had no Virus alert(s) from Avira's Guard, done (and doing more AV + Anti-spy scans just to be sure, but nothing found...yet, or even any other od behavior to indicate that type of problem. HJT not showing anything new that hadn't been there before, when there was no problem with the other taskmgr options.

    I'm just wondering if there's something that is suddenly wrong or problematic with this program now....or just someplace I'm missing/not looking properly to restore the Tabbed options I had before. I'd like to get those back, if possible, but am not seeing how, now. I thoguht there used to be right-click options that would appear to select those things, but not seeing anything more than what I've listed.

    Any advice/help would be appreciated.
    Thank you.
     
  2. werewolf3590

    werewolf3590 TS Rookie Topic Starter

    Boy, I feel dumb now...and need to perform a big fore-head smack shortly.

    Just after I finished positing this I went to check and shut-down the taskmgr, and happened to try double-clicking on the tan part of it's window....and everything came back to how it should be normally.

    A bug "Duh" for me, and this problem can now be dis-regarded.
    Thanks.
     
  3. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    Hey, you're off the hook! You took the time to let us know you fixed it and how! That goes over very here. Glad you were able to work it out.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...