TechSpot

TechSpot's my last chance

By bielius
Sep 2, 2011
Post New Reply
  1. Hey guys,

    Again, i'm back with some problems with my new build.
    Well, it all started when I turned off my pc with the button, because it annoyed me that it got frozen. Then i went to sleep, and next morning, voila, No POST/sounds from motherboard.

    So now I've got my new rig back, Asus P8P67PRO, i5 2500k, Corsair Vengeance 8GB, and Corsair TX650W PSU, oh and my old GPU from my old PC, Radeon HD5750.

    Now, i set up this rig, took the GPU and HDD from my old computer. The HDD has Windows 7 installed in it, with my important documents and stuff. So when I loaded the PC, at first it said Undetected, now I managed it to get detected via BIOS, but now it is loading for ever at that ticking part, where this little thing --- is like flashing, and it's going like that forever.
    So what could potentially fix my HDD? I can't connect it to other PC's, I don't have a DVD burner either. My only option is USB flash, which I am currently trying to install Windows 7 x64 on, and going to try to boot from it. Is there anything else I could do to manage to revive my HDD?

    Super thanks guys, and just tell if i need to tell you more info about something.
    P.S. I'd really want to get this working ASAP, i haven't played normal games for like 5 to 6 months. Yeah, i'm 16 and it's my gaming rig...

    THANKS!
  2. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

    I would start by replacing the PSU. sounds like a power issue.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.