TechSpot

The disk in drive I is not formatted. Do you want to format it now?

By Mercury15
Dec 3, 2009
  1. Woke up, to find out that I can't access to my second hard driver (called book I think), I was able to access it first, but when I tried to open a folder it gave me corrupt error. Decided to do restart, after restart I got this error: The disk in drive I is not formatted. Do you want to format it now?
    ^^ Picture: http://i226.photobucket.com/albums/dd214/mercury1515/4-2.png

    After that I started to google it, and came on to that topic: http://www.techspot.com/vb/all/windows/t-34363-The-disk-in-drive-F-is-not-formatted-Do-you-want-to-format-it-now.html

    Then I started trying the programs out, first I tried TestDisk. Followed the guide: http://www.cgsecurity.org/wiki/TestDisk_Step_By_Step
    I got stuck because Partion was not found, did deeper search and result was still same. Restarted and did it once more. Gave up on that program, and decided to try: Partition Table Doctor 3.5, once I started it It told me this:

    ^^ Picture: http://i226.photobucket.com/albums/dd214/mercury1515/5-3.png

    ^^ Picture: http://i226.photobucket.com/albums/dd214/mercury1515/6-1.png

    As you can see, I was unable to use that program aswell.

    Picture of Disk management: http://i226.photobucket.com/albums/dd214/mercury1515/Dazz.png

    My question then, what I should to next? And also, if I fortmat my disk I, I will lose all my stuff from disk I?

    Thanks in advance.
     
  2. Ultiweap

    Ultiweap TS Enthusiast Posts: 742

    Normally try it on another computer first. If it works well then you may copy everything and if it doesn't then the only thing will be to format the drive.
     
  3. Mercury15

    Mercury15 TS Rookie Topic Starter

    Didn't really bother before to try it on another pc, because I was 99% sure that would not fix problem. Anyways connected to my bro PC, and it gave same "errors".

    I'm not in hurry to format my book yet, I'll just wait maybe someone got some idea.

    Also had a chat with my friend and he told:
    Thanks for helping Ultiweap. :grinthumb
     
  4. Ultiweap

    Ultiweap TS Enthusiast Posts: 742

    Your welcome mate
     
  5. Stephan013

    Stephan013 TS Rookie

    Dude run VirtualLab V5.5. I had the same problem as you and it recovers everything perfectly...
     
  6. raybay

    raybay TS Evangelist Posts: 10,716   +6

    You have a failed drive because the boot sectors, or first 18 sectors of the drive plates have likely bubbled up the magnetic media. Centrifical force threw off the data that enables the boot.

    My guess is that if you insert that drive into a quality external USB drive, such as Nextar, you will be able to access the files that you most want to keep, and copy them off to a working drive, or to a Flash Drive.. Once started, do not turn it off until done.

    But your hard drive is likely never to boot reliably again. It may work for a while using Virtual Lab or the other, but that fix will be short lived.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.