TechSpot

thinkpad / desktop lan problem need help.

By alidabiri
Dec 19, 2005
  1. Hi folks,
    i'm still having problem with home network. i've tried all the suggestions. including patches regfix, winsockxpfix, and letest updates. it started out with ip addresses changing. then i got a yellow triangle with ! i applied all the patches, no luck. here's the scenario: ibm think pad has a wireless lan which i disabled. the desktop intel p4 asus mobo has

    marvel yukon 88e 8001/8003/8010I on the mobo
    when i click property it has:
    client for ms networks
    file and printer sharing
    QoS packet scheduler
    TCP/IP (with DHCP enabled and automatic IP and DNS)

    the lap top ibm think pad has:
    wireless 11a/b/g mini pci adapter
    1394 net adapter
    intel pro/1000 MT Mobile connection
    xircom realport2 ethernet 1/100 (i added this one)
    when i click properties it has:
    client for ms networks
    service advertising protocol
    file and printer sharing
    QoS packet scheduler
    NWLink netBIOS
    NWLink IPX/SPX/netBIOS compatible protocol
    TCP/IP (with DHCP enabled and automatic IP and DSN)

    i have tried just about everything. updates, patches, reboot, and all.

    any suggestions on what i can do next to get these 2 pc's to talk?
    the network icon shows the ntework is connected, but both send packets, but not receive any. the ip address with ipconfig on the desktop is:
    169.254.146.59
    255.255.0.0
    and for the laptop:
    169.254.83.48
    255.255.0.0
    what determines which ip number be assigned to a computer? and why does it change when a computer is chenged on the lan?
     
  2. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    You'll need a wireless router / access point.

    The IP you're getting for wireless adapter is an internal DHCP address because it can't connect to a DHCP server.
     
  3. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    and the internet connection works right
    or are you using crossover cables to machines
    are you using a router
    if the wireless is disabled forget the access point right
    somewhere in settings untick Enable IEEE 802.1x authentication for this network
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...