Thread-title TOO MUCH in your face!

  1. When you open any thread, there is this really "in your face" :unch: big bold lettertype used for showing the thread-title.
    It looks horrible. Maybe a size or 2 smaller?
  2. Nodsu

    Nodsu Newcomer, in training Posts: 9,431

    Hmm.. I am not offended by the thread titles. Perhaps it is something with your browser? A screen shot maybe?
  3. IronDuke

    IronDuke Newcomer, in training Posts: 1,267

    For me it looks like body text emboldened. No problem for my face either. :)
  4. Phantasm66

    Phantasm66 Newcomer, in training Posts: 6,504

    I never really noticed. Does look a little thick in my Firefox under fedora core, but its really not that bad.
  5. Phantasm66

    Phantasm66 Newcomer, in training Posts: 6,504

    Oh wait, I am back in Firefox in Windows now, and yeah its horrible.
  6. Spike

    Spike Newcomer, in training Posts: 2,371

    It just looks too bold for me in my IE6. Doesn't bother me to much, but I must admit that I think it looks strange.

    Incidentally, I've been meaning to mention the forum navigation links. I've noticed that when you're reading a post, they don't appear above it anymore and haven't for a while. It's been bugging me a little because whereas I used to beable to get back to the forum I was in with one click after posting, it now means that I have to go back the the forum index and into the forum again, else if I was looking at the third or forth page, I have go back in my browser three pages. It was more of a bugbear for a while, but now that I have to use dial-up for a little while, it's a pain in the back side. techspot can sometimes take a while to load a forum page on dialup (seems to pause after loading the header). It's even worse x3. Any chance of getting those nav links back?
  7. RealBlackStuff

    RealBlackStuff Newcomer, in training Topic Starter Posts: 8,165

    Hope this is clear enough

    Attached Files:

  8. Phantasm66

    Phantasm66 Newcomer, in training Posts: 6,504

    Yes, that's what I get. And yes, I think its unpleasant to look at.
  9. IronDuke

    IronDuke Newcomer, in training Posts: 1,267

    I see we're talking at the title header rather than the individual post. I have to concur with this, a little muted would be better. Either smaller or perhaps just changed to a shade of grey.
  10. IronDuke

    IronDuke Newcomer, in training Posts: 1,267

    They're there for me, although the link to "last read post" is often missing and when there does not always go to where it should.

    I see you're using IE - well!
  11. Masque

    Masque TechSpot Chancellor Posts: 1,212

    I guess I don't find it offensive at all.....must be a personal preference thing but when I click into a thread, I automatically browse the first post and I (aware of it or not) do not even look at the tltle.
  12. Mictlantecuhtli

    Mictlantecuhtli TechSpot Evangelist Posts: 4,916   +9

    I think it depends on the browser's font settings (min, normal, max size).

    Attached Files:

  13. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

    Yes it looks bad here on my work comp IE.

    And to Masque, I have seen those links at the top of the page only on a few threads I"ve read, not all. It's strange actually.
     
  14. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,443   +268

    Over the past few weeks I've been hard at work fixing and optimizing miscellaneous stuff around TS (the gallery and new options found in the downloads section are good examples).

    Just recently I updated forum titles, going from size 3 to 4 (HTML) supposedly to enhance readibility but obviously that was not the case since most of you disliked the change. It's now back where it was, perhaps the reason it looked fine to me either way is because I use 1280+ screen resolutions but anyway, I appreciate the feedback, thanks a lot!

    As for those links at the top (navigation bar) that are gone... I have tried to fix them many times with little luck, I will try again later this week. I miss them myself.
  15. Phantasm66

    Phantasm66 Newcomer, in training Posts: 6,504

    Its infinitely nicer at 1152x864 now, I can assure you.
  16. IronDuke

    IronDuke Newcomer, in training Posts: 1,267

    Same resolution - same opinion. :)
  17. RealBlackStuff

    RealBlackStuff Newcomer, in training Topic Starter Posts: 8,165

    Thanks Julio, looks much better again.
  18. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,443   +268

    It should be quite obvious that our current design is best viewed at 1024x768 or higher, fortunately most of our users are already using those resolutions. I personally use 1280x1024 which is the native resolution for both of my LCD screens. My laptop is a bit wider which is even nicer to work with.

    Update: The navbar is now back, let me know if you find any bugs.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.