TechSpot

Threat or Issue?

By Fukurou
Aug 30, 2006
  1. Ive come across a rather interesting problem, I dont think it to be a threat but im not all that sure. My icons are not loading properly, mostly Picture icons (Paint, .JPG) and Music/Movie icons. Im getting the picture that if you click it, it will normally bring up the window to "Select a program from a list", However, It's actually opening in the program it's supposed to (Winamp or Windows media player) The icons just seem to be missing. Does this sound like any kinda virus or worm? Ive used AVG to scan my comp, Adaware too. And im Defragmenting as I type.
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Just to be on the safeside go and read this thread HERE.

    Post a HJT log as an attachment and I`ll give it a once over.

    Regards Howard :)
     
  3. korrupt

    korrupt TS Rookie Posts: 716

    So it is just your icons? If the whole thing is screwing up it could be a monitor problem.

    Regards,

    Korrupt
     
  4. Fukurou

    Fukurou TS Rookie Topic Starter Posts: 51

    It's just the icon's and only the one's Listed above, that's what's confusing me, Got my log file though! here yah go =)
    I think I already see somthing that needs to be removed/fixed. But Im not gonna do anything till yall tell meh.
     
  5. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Run HJT with no other programmes open. Click the scan button. Have HJT fix the following, by placing a tick in the little box next to(if there).

    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =

    F2 - REG:system.ini: UserInit=C:\WINDOWS\system32\Userinit.exe

    O2 - BHO: (no name) - {77701e16-9bfe-4b63-a5b4-7bd156758a37} - (no file)

    Click on the fix checked button.

    Close HJT.

    Other than the above, your HJT log is clean.

    Your Icon problem may be caused by Windows blinds. However, uninstalling Windowsblinds might not fix it.

    Regards Howard :)
     
  6. Fukurou

    Fukurou TS Rookie Topic Starter Posts: 51

    It must be Window's Blinds then, But as you said, Uninstalling it didnt help. If anyone has an idea on how to fix this leave a note =P. And thanks for the Clean-up of the HJT log!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...