TechSpot

Time settings on Dlink dir615 wireless router

By Elliah
Jun 7, 2008
  1. the date setting on my computer is wrong...but when i try to set it to the correct date, i am unable to connect to my router...help pls...
     
  2. jobeard

    jobeard TS Ambassador Posts: 9,322   +622

    First, make sure the Time service is Auto started
    run->cmd->services.msc; pull to the bottom, look for Windows Time.
    it should be Startup Type: Automatic

    Second; connect the system directly to your modem
    (Be sure your firewall is active!)

    The system should adjust the time by itself. If it does not, you need to open port 123 for udp any src/dst ip address.

    Good time to find your ISP Gateway address while cabled to the modem;
    un->cmd /k ipconfig /all
    The Gateway Address shown will be that of the ISP; give it a ping while you're here;
    ping whatever-address-is-shown.

    Now disconnect from the Modem and recable to the router. Verify you get tcp settings updated
    run->cmd /k ipconfig /all
    Your router assigned ip,gateway, and dns addresses should be shown.

    Now ping The Gateway Address again. If this returns
    timing info, then one last test;
    run->cmd /k nslookup google.com
    and you should get back the ip-address of google.

    Your browser should now run correctly if nslookup is workin\g.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...